Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows live messenger not working-might be infected


  • Please log in to reply
2 replies to this topic

#1 dragonknight_75

dragonknight_75

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:35 PM

Posted 20 April 2009 - 07:14 PM

Hey, please excuse me if i'm posting in the wrong part of the forum.

I'm running on windows XP on computer, basically everytime go on Windows live messenger to talk, can perfectly send messages out but for some reason most of the time don't receive some messages back and my contacts are telling me they've sent me loads of messages but i haven't even received them. This problem started happening as far as i can remember back when computer was infected from before but manged to clean it with help from people on this forum. Then a few weeks later went back on windows live messenger and problem started, even updating to the newest version of windows live messenger has not worked.

I really don't know if there's something wrong with my computer or my windows live messenger, please can someone help?


{Mod Edit moved from AII to Web Browsing}

Edited by boopme, 20 April 2009 - 09:18 PM.


BC AdBot (Login to Remove)

 


#2 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:35 PM

Posted 20 April 2009 - 07:55 PM

Just a shot in the dark here (I don't use live messenger) could you do a reinstall or repair install of Windows Live Messenger?

#3 dragonknight_75

dragonknight_75
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:35 PM

Posted 25 April 2009 - 11:41 AM

Hey sori with late reply, i think i figured my problem out my internet's really slow and keeps on losing connection so i think this may be the reason and i'm gonna post a log for someone to check, any thanks for your suggestion and hopefully i can get this problem solved.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users