Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows processes encountering problems


  • Please log in to reply
1 reply to this topic

#1 daj53

daj53

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:59 AM

Posted 20 April 2009 - 05:08 PM

Hi

I'm experiencing two problems, one is my generic host win32 keeps encountering a problem not long after I log on and closes, and, my windows live toolbar user elevation helper is now doing the same. I have installed and ran CClener but this has not resolved the problem. What can i do next?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,232 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:59 PM

Posted 24 April 2009 - 08:56 AM

What are the exact error messages? When do they occur (what are you doing when they occur)?

I'd suggest uninstall/reinstall routine as a possible way of overcoming corruption caused by Windows Live Toolbar. I suspect that the GH Win32 situation arises from the same.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users