Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Several Issues


  • Please log in to reply
No replies to this topic

#1 lorrizz

lorrizz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:43 AM

Posted 20 April 2009 - 04:15 PM

Let me start this by saying I had Vundo awhile back, got rid of it with mbam, then got it again a few months ago, but when I tried to load mbam again it wouldn't let me, so I found the fix for that here http://www.bleepingcomputer.com/forums/lof...hp/t189585.html , I ran the bat file and got mbam working and everything cleaned up again, but now Vista is telling me I have no access to get into my hidden folders, how can I fix that?

Also, I can't run java in IE, and can't run executable .jar files, can someone please help me?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users