Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Hyperlinks not working in Outlook

  • Please log in to reply
1 reply to this topic

#1 DenPar


  • Members
  • 13 posts
  • Local time:08:23 PM

Posted 20 April 2009 - 04:03 PM


I use Windows Home XP and MS Outlook 2003. When I click on a link within an email I get the following message: "This operation has been canceled due to restrictions in effect on this computer. Please contact your system administrator. Well, I'm the administrator and I hadn't the slightest idea why all the sudden I'm getting this message.

The only thing different is I installed Google Chrome, didn't like it and uninstalled it. After that I started getting this error message.

Can someone please help me fix this?


Edited by DenPar, 20 April 2009 - 04:04 PM.

BC AdBot (Login to Remove)


#2 Salgecko


  • Members
  • 1 posts
  • Local time:09:23 PM

Posted 05 May 2009 - 08:51 AM

Hello Dennis

I found your post while searching for the exact same solution myself. I installed Chrome while trying to fix some IE7-IE8 "features." When I removed Chrome, got the same error message. Here's is what fixed it for me.
I did this under Windows Vista Business, but you may still be able to use the info. Go to internet options, either by the tools button on the browser or through control panel. Under the advanced tab, the last section shows reset internet explorer options. With all other instances of IE closed, click the "Reset" button. It will delete your temporary files and internet history as well as removes any add-ons, so be aware of that. Back to defaults. At that point, things were back to normal.

I hope that will help you,

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users