Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Userenv


  • Please log in to reply
1 reply to this topic

#1 Plumber

Plumber

  • Members
  • 409 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastford,CT. United States
  • Local time:10:14 AM

Posted 20 April 2009 - 03:50 PM

Hi all,a bit of a problem,I think.During the course of using my computer,I keep hearing the sound Xp makes when there is an error.I hope I said that right.I have no spyware or virus and my puter runs really good.Boots ok and shuts down ok with no problems in between.I checked the event viewer just for giggles and under applications ther must be about 50 or so red x's.The error says Userenv event 1041.I googled it to see if I could solve this myself but no luck.I have the userenv.dll in my system folder so I know it's not missing.I downloaded the same dll from the internet so I could maybe try that but it was an earlier version.I'm puzzled because it doesn't seem to affect the computer that I know of.Would anyone have any ideas,Tony.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,750 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:14 AM

Posted 24 April 2009 - 03:33 PM

http://www.eventid.net/display.asp?app=Web...mp;eventid=1041

You might take a look at the info presented for userenv errors.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users