Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

front audio jacks not working


  • Please log in to reply
3 replies to this topic

#1 wasslinwabbit

wasslinwabbit

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:48 PM

Posted 20 April 2009 - 12:00 PM

hi. i have recently had to wipe my computer and now the front audio jacks for the microphone and headset no longer work. this is driving me crazy cause my husband plays WOW and now he cant ventrillo chat with his guild.
not sure what stats to post, this is a gateway desktop running windows vista.
any help would be appreciated!! thanks in advance!!! :thumbsup:

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:48 PM

Posted 20 April 2009 - 05:07 PM

Need the exact model number of the Gateway, please
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 wasslinwabbit

wasslinwabbit
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:48 PM

Posted 20 April 2009 - 05:43 PM

its a gateway desktop GM5664
THANK YOU!!!

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:48 PM

Posted 20 April 2009 - 09:06 PM

Did you redownload all of the Windows Updates and Service pack?
You should do this first


This is the sound driver for your model
How to install directions are at the top of the page:
http://support.gateway.com/support/drivers...p;uid=230175200

You might possibly have to download the motherboard drivers:
http://support.gateway.com/support/drivers...p;uid=230175531
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users