Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE Will not Open


  • Please log in to reply
2 replies to this topic

#1 Cashboxer

Cashboxer

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:10 AM

Posted 20 April 2009 - 10:47 AM

I was having problems with IE7 not opening. When I would click on the icon, I would have a hour glass for about 3 seconds and then nothing else would happen. If I did it a couple of times and Ctrl- Alt- Delete, there would be 3 or 4 of iexplorer listed and I would have to manually turn them off. So I upgraded to IE8 and it worked great for about 2 days and now I am getting a different result. It will open but not load any page. I can click on my bookmarks and none will load. I have ran Threatfire and PC Tools Antivirus on Full Scan and nothing was found. I have ran HijackThis and have not fixed anything just saved a log file. (Learned the hard way to only delete what you guys tell me to)! Any suggestions?

Edited by Cashboxer, 20 April 2009 - 05:56 PM.


BC AdBot (Login to Remove)

 


#2 Cashboxer

Cashboxer
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:10 AM

Posted 22 April 2009 - 09:01 AM

There is a new symptom. I don't know how long it has been like this, but I cannot get into MSCONFIG. When I click Start/Run/Msconfig, I get a error about it not being found. Can this be related? Because of IE not working, I can't get any of windows updates.

#3 ranger72

ranger72

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gulf of Maine
  • Local time:03:10 AM

Posted 22 April 2009 - 12:10 PM

I found this article by Googling "Can't enable msconfig in IE7"

Go Here: http://www.raymond.cc/blog/archives/2008/0...at-run-command/


I suspect there is more to this than just solving the "msconfig" but go ahead and read this article and hopefully someone with more expertise than me will come along and help.

Here is an additional possibility. See if you can find IE7 in "start>control panel>add and remove programs" and try and uninstall it and then attempt to re-install it and see if it works then.

you may need to uninstall IE8 & IE7 first which should leave you with IE6. See if that is working properly for you and go from there. If IE6 is running ok then it may be that you have some corrupted files in IE7 and/or IE8. If IE6 won't let you go to updates or connect you to the internet then I would probably start to look for some type of infection.

Hope this article gives you some enlightenment.

ranger72 :thumbsup:
So Much To Learn; So Little Time To Learn It In!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users