Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possible partition problem? - Can't access file folders after major crash.


  • Please log in to reply
1 reply to this topic

#1 ps5281

ps5281

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:07 PM

Posted 20 April 2009 - 01:41 AM

The last two weeks or so I’ve been getting the blue screen of death randomly, particularly when watching online flv videos, and normally after a reboot all would seem fine and I could go about using laptop normally. Today I once again got the blue screen of death, but this time the laptop would not reboot normally. After multiple times retrying to get windows to start without much luck I started the computer and left it to sit at the windows xp loading page, 10-15minutes go by and it finally did load. But, once I logged in I immediately noticed that my desktop was reset to the Dell default desktop. Upon further discovery the My Documents folder for my original login was unable to be opened, I received the error message “Disk in not formatted. The disk in drive C is not formatted. Do you want to format it now?” I of course click no. Then I noticed in the documents and settings file folder a second folder had been somehow created (the file that all my docs, pics, and favorites, etc. “Patrick” was still shown, but the new folder was called “Patrick.dell”). Still I couldn’t access the “Patrick” folder I needed to get to all the files I needed.

Things I tried to do:
1) Windows System restore… Nothing
2) Using the DOS based boot screen that shows up when system was not powered down properly, I tried to restart using the last known good startup….Nothing
3) I called Dell Support, they had me run a diagnostic program by pushing F12 right as I turned on my computer. It reported a number of errors in the hard drive – error codes 0f00:013e 0f00:073e and 00f0:0244 all codes reported a S.M.A.R.T failure. Dell tech, with my warranty being long expired wasn’t very helpful and basically wanted me to take it for service and maybe they could do something or just buy a new computer.
4) A friend then suggested using a data recovery program, the best I found was VirtualLab Client 5 by BinaryBiz. It found all of the lost files after a lengthy full drive search using the “PC Partition Recovery” tool, but they charge per file size for recovery and it would cost hundreds of dollars just to get the files back. Not really an option there
5) I tried searching for a number of free programs life the previous one but had no luck.
6) I used a boot cd of Ubuntu to see if I couldn’t trick my way into the hard drive and get into that file folder to copy the files. I would let me into the folder, but once I got there it was empty (I even made sure to have it show hidden files).

What are my next steps? Is there anything I can do other than having to shell out huge amounts money?

BC AdBot (Login to Remove)

 


#2 stlolth

stlolth

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:10:07 PM

Posted 20 April 2009 - 05:25 AM

I had a lost partition problem just a few days ago, and this program helped recover files from it. The basic version is free.
http://findandmount.com/

But from what you're describing your disk is in terrible state. I'd get a new hard disk to restore the lost partition to, and then maybe try repairing the old one with windows' own disk repair utility or a third party software and keep it as a backup.

Edited by stlolth, 20 April 2009 - 05:32 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users