Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trojan? Isass or lsass-No Access to my System! HELP ME!


  • Please log in to reply
No replies to this topic

#1 DJQueenBee

DJQueenBee

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 19 April 2009 - 08:49 PM

4/19/09 8:50pm
Running Windows XP Home Media Edition on a Dell PC

Okay...so earlier I was online. I checked my email, was going through an online tutorial & also downloaded a new cd from hear-it-first.net. I have a feeling the latter is the culprit although I have used it before with zero problems.
As I was waiting for the download to complete the computer popped up an AVG Alert stating I have 4 trojans & asked if I wanted to remove them. I clicked Remove & within seconds the entire computer shut down by itself.
When I rebooted I kept on getting an error telling me the computer would automatically shut down in 60 seconds with a second-timer counting down to such. I chose to shut down manually by pressing the power button for 8 seconds (for fear of allowing the 60 second timer to cause the shutdown).
Evertime since, when I have rebooted, I continue to receive the same error message as a wmic.exe - Application Error that states "The instruction at "0x00660671" referenced memory at "0x00660671". The memory could not be "written". Click on OK to terminate the program. Click Cancel to debug the program".
No matter which I choose, the Error Message goes away & all thats left is my desktop-background picture with NO start bar, start menu, no desktop icons, no taskbar, clock..nothing. I cannot type anything like CTRL+ALT+DELETE, right click..NOTHING.
After restarting 20 to 30 times, the timer thing has stopped but still no access to my system. I have tried entering in Safe Mode, Safe Mode with Command Prompt & Safe Mode with Networking. NONE WORK. In Safe Mode all it will do is open a plain black screen that says "Safe Mode" in all 4 corners of the screen. It will not all anything other than showing the 'StickyKeys Popup' if I press the shift key 5 times. VERY FRUSTRATING.
At some point I recall seeing a message on the affected pc that said something about isass or lsass. I googled that & saw other people with similar problems but no solutions. ?? AUGHHH!
I am typing this message on my laptop which is in the same room as the affected pc.
ANY help is so greatly appreciated. I am somewhat computer-savvy & have corrected similar problems myself before but after 5 hours of trying, this one has me at a loss. If you know how to fix this please respond or email me at melaniepeitz@hotmail.com or even call me at 620-339-9032.
THANK U SOOOOO SOO MUCH. :wave

By The Way, I did attempt recovery with the Repair Option by inserting the Windows XP Operating disc upon startup and I cant get in because it wont accept my password as valid although I know it is. ???

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users