Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ComboFix Blank Blue Screen, everytime I run Combofix


  • Please log in to reply
3 replies to this topic

#1 isibmgood

isibmgood

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:14 AM

Posted 19 April 2009 - 07:50 PM

Hi,

My original problem is,
I can connect to internet without problem. But even if I connect to my office's VPN through "Check Point Secure Client" software, I can not connect to my office's Intranet. I mean can not access emails through Outlook or can not open Intranet Homepage. etc... When open IE and try to access intranet homepage, it complains that "your computer is connected to internet but not connected to intranet"

I had exactly same problem in past and Combofix fixed this problem.

Problem now :
Yesterday when I run Combofix, it loaded Blue Screen. Then said, your Combofix is old and newer Combofix is available do you want to download ? I said, Ok.
Then it shown me progress bar showing that it is downloading. But, after download, Blue Screen disappeared and another Blue Screen openned automatically.
This screen was blank.

Since then, no matter what I do, my computer remembers that Combofix was run earlier and always starts with Blank Blue Screen and does nothing. Stays blank for hours doing nothing.

Can you help me fix this problem ?

Thanks & Regards,
_________________________________________________________________

I'll be happy to go for Paid Services available if any, in order to solve this problem.

Kindly advice me if there are any around, who can support me over internet to solve this problem.

Regards,

BC AdBot (Login to Remove)

 


#2 extremeboy

extremeboy

  • Malware Response Team
  • 12,975 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:14 PM

Posted 19 April 2009 - 08:29 PM

Hello.

A few things I need to mention here...

I'll be happy to go for Paid Services available if any, in order to solve this problem.

Donations to us or any other staff members at BC does not play a role whether we will help you quicker or not.

You should already know that Combofix is a tool not meant for private uses and usingthis tool incorrectly could lead to disastrous problems with your operating system such as preventing it from ever starting again. Please read Combofix's Disclaimer. Furthermore, ComboFix logs are not permitted outside the HijackThis forums and then only when requested by a HJT Team member.

Please uninstall Combofix NOW. Make sure Combofix is on your desktop.
  • Click on your Start Menu, then Run....
  • Now type combofix /u in the runbox and click OK. Notice the space between the "x" and "/".
    Posted Image
  • When shown the disclaimer, Select "2"
With Regards,
Extremeboy
Note: Please do not PM me asking for help, instead please post it in the correct forum requesting for help. Help requests via the PM system will be ignored.

If I'm helping you and I don't reply within 48 hours please feel free to send me a PM.

The help you receive here is always free but if you wish to show your appreciation, you may wish to Posted Image.

#3 isibmgood

isibmgood
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:14 AM

Posted 19 April 2009 - 10:36 PM

Thanks dear,

I could uninstall Combofix now.

Do you think I should run Combofix now ? ( To fix original problem ?)

Regards,

#4 extremeboy

extremeboy

  • Malware Response Team
  • 12,975 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:14 PM

Posted 20 April 2009 - 03:43 PM

Hello.

Do you think I should run Combofix now ? ( To fix original problem ?)

As I mentioned already, in my previous post...

Please read this again.

Posted ImageCombofix Warning

ComboFix is an extremely powerful tool and you should not be using Combofix unless instructed to do so by a Malware Removal Expert. It is a powerful tool intended by its creator to be "used under the guidance and supervision of an expert", NOT for private use. Using this tool incorrectly could lead to disastrous problems with your operating system such as preventing it from ever starting again. Please read Combofix's Disclaimer.
Further, ComboFix logs are not permitted outside the HijackThis forums and then only when requested by a HJT Team member.

~Extremeboy
Note: Please do not PM me asking for help, instead please post it in the correct forum requesting for help. Help requests via the PM system will be ignored.

If I'm helping you and I don't reply within 48 hours please feel free to send me a PM.

The help you receive here is always free but if you wish to show your appreciation, you may wish to Posted Image.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users