Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Question about Spybot


  • Please log in to reply
2 replies to this topic

#1 JCII

JCII

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dumont, New Jersey
  • Local time:09:17 PM

Posted 19 April 2009 - 06:56 PM

Hi,

I have used Spybot for some time with Windows XP and was wondering if it should be used with Vista. Someone said it would slow up my system.

Jeff

BC AdBot (Login to Remove)

 


#2 o_rly

o_rly

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:An unclean desk
  • Local time:08:17 PM

Posted 19 April 2009 - 09:29 PM

I'm using Vista right now, and TeaTimer.exe (real-time protection) is running at 81,548K (idle)


If your computer can handle it, then go for it. Personally I would disable real-time and just stick with the scanner.
Don't mind me, I'm just lurking.

#3 JCII

JCII
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dumont, New Jersey
  • Local time:09:17 PM

Posted 20 April 2009 - 06:49 AM

Thank you for your answering my post. Sounds good. Jeff




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users