Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win XP Pro - 64 Bit


  • Please log in to reply
1 reply to this topic

#1 sugarcult126

sugarcult126

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 19 April 2009 - 01:51 PM

So yeah, recently I was using the computer and I went to start > shutdown, and left the room thinking that It would shut down. My brother told me when he woke up early in the morning to get some water, he saw it on and I guess he somehow turned it off (possibly turning the power switch or something.) When I woke up the next morning, and tried to turn it on, it did everything correctly but right after it says, Windows is loading and shows that blue bar going left to right, I saw the blue screen of death flicker on and then the computer restarted, and it keeps doing that.

The Five Choices I get to pick are;
Safe Mode
Safe Mode with Networking
Safe Mode with Command Prompt

Last Known Good Configuration

Start Windows Normally

-

However, none of them work. All of the safe modes get stuck on a whole bunch of drivers (sys/win32/acpitabl.sys), then after a few mintes it restarts, etc.

So I don't know what to do.

I have an AMD Dual Core 2400 Processor, 6gb ram, 250hb hardrive, not sure if this info is needed, but hey!
I can't load windows at all, and i have no idea where the boot disk is, or if it even came with one.

So please help :thumbsup:

BC AdBot (Login to Remove)

 


#2 sugarcult126

sugarcult126
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 19 April 2009 - 03:42 PM

bump :\




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users