Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound In my Web Brouser


  • Please log in to reply
1 reply to this topic

#1 danny234555

danny234555

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 19 April 2009 - 12:37 PM

My problem is that I cannot hear any sound at all in games/stremings on a web browser. Everything else is fine. I can hear music, videos, and games outside of the browser. I have IE7 and Google Chrome. The sound doesn't work on either of them. when I go to sound devices in the control panel it says I don't have any connected?!? But since they work on everything except the browser that can't be true. all the connections are secure and I've tried reinstalling both Google Chrome and IE7.

any help is appreciated

BC AdBot (Login to Remove)

 


#2 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:25 PM

Posted 20 April 2009 - 05:16 PM

http://www.bleepingcomputer.com/forums/t/61851/no-sound-in-browser-window/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users