Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista crash --> boot problems


  • Please log in to reply
No replies to this topic

#1 vistaproblems

vistaproblems

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 19 April 2009 - 12:28 PM

I'm having some very serious technical problems with vista, and it appears all my program files and documents may be lost. Vista crashed while I was installing some google software.

I bought my Dell xps 1330 about four months ago. It came with Vista 64 bit Home Premium on it. Everything worked fine until the other night when I was installing some software made by google (http://pack.google.com/intl/en/pack_installer.html). My system crashed, and then wouldn't boot. I called Dell and we put the Vista CD in and managed to boot my computer. We did a repair disk thing, which was successful. But when I rebooted my computer, my desktop was black and nothing loaded. We then did a system restore to two days earlier, which Dell and the windows prompt indicated would not affect any of my documents. The system restore reported it was successful, and my program icons appeared on my desktop and many of the internal folders showed up in the Documents folder, but all of documents, photos, and music are missing.

We tried a few other things. Msconfig doesn't work and doesn't appear to exist in either regular mode or safe mode. I know a missing msconfig file might indicate a virus or malware, but mcaffee came installed on my computer and it runs and updates. Moreover, don't install anything from unknown software manufacturers. I also have read in other posts that usually when malware is the problem with an msconfig file, msconfig will run in safemode. My computer can't locate any msconfig file when I enter into the search field in either regular or safe mode. Finally, although none of my files are on my harddrive, some of the shortcuts to my documents exist when I search for them. When I click on them, they say the file doesn't exist.

One last point: the used v. free space on my harddrive doesn't appear to have changed even though the documents folder has shrunk to almost nothing, so I think the files are somewhere, but the computer file system is messed up or something. Dell claims this is a software problem, and they can only help me when I'm ready to reinstall Vista to the original manufacturing settings. Before I do that, however, I'd like to recover my documents.

Any thoughts?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users