Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

trojan downloaders


  • Please log in to reply
2 replies to this topic

#1 reckler

reckler

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:56 AM

Posted 19 April 2009 - 10:18 AM

I don't know who to believe. I am running reg cure, webroot spysweeper,defender,McAfee,and windows malicious software removal tool. To start out I noticed my processor was running pretty high from it's norm. I usually use foxfire to log into the net but also use IE for some apps. My IE was redirecting me to a site called mywebsearch.com. I could get on my home page. the is started to do it to foxfire too. Before I lost internet connectivity I downloaded all the programs stated above to run a virus scan. Defender picked up a trojandownloader called win32/small.gen.c, regcure piced up infected registry keys, McAfee would scan then go to blue screen, same with webroot, but it also pics up infected reg keys,shortcuts,ect. and microsoft pics up a trojan called winNT/Alureon.C.
It seems everyday someting else is missing on my computer. I can't run anything from my dvdplayer,process won't start,internet connection is lost, ect. what do I need to do. I can't even dump it and start over. my player won't run now.
I am using my backup computer right now, but it is limited to what it can do.

Almost forgot I am running vista untimate and I do have Hijack This also.

Edited by reckler, 19 April 2009 - 10:20 AM.


BC AdBot (Login to Remove)

 


m

#2 reckler

reckler
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:56 AM

Posted 19 April 2009 - 08:21 PM

I was really hoping for some answers to my questions!!!!!!!

#3 reckler

reckler
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:56 AM

Posted 19 April 2009 - 08:45 PM

seems I found a soulution to the problem. Sorry to bother anyone here!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users