Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound


  • Please log in to reply
3 replies to this topic

#1 cartmansdad

cartmansdad

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:07:19 AM

Posted 19 April 2009 - 01:53 AM

Hi

I have a Dell Inspiron 6400 Laptop

I have had to reinstall windows XP I have used the reinstall cd that came with laptop.

Everything is working fine excpet for the sound. I have reinstalled the drivers but no sound, uninstalled the drivers then reinstalled but nothing. I have read on google that the Sigmatel HD Audio can have problems. I have even disabled this sigmatel as it seems it can work without it but nothing. Whenever i try to unistall it keeps re apperaing.

Laptop is out of warranty and dell are no good keep telling me to do things i have already done.

When i go to control panel/sound-audio/ it shows as no audio device connected

Items showing in the sounds and audio hardware are:

Sigmatel High definition Audio Codec
Audio Codecs
Legacy Audio Drivers
Media Control Devicea
Legacy Video Capture Devices
Video Codecs

BC AdBot (Login to Remove)

 


#2 cartmansdad

cartmansdad
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:07:19 AM

Posted 19 April 2009 - 03:47 AM

ok after over a day of trying things i have finally fixed it

http://ftp.us.dell.com/audio/R171789.exe

had to download the above and it worked first time.

funny tho i tried all the other dell downloads but not worked but the above USA dell site

#3 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:02:19 AM

Posted 19 April 2009 - 01:09 PM

I'm glad everything worked out for you!
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:19 AM

Posted 19 April 2009 - 06:06 PM

Thank you for posting your solution. I know HD sound cards can be finicky took me almost a week to fix some HD drivers on a Media Center computer. It was an HP, still can't remember how I did it.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users