Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error with System32 file


  • Please log in to reply
1 reply to this topic

#1 fearofth3dark

fearofth3dark

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 19 April 2009 - 01:51 AM

I recently had a virus and had Malwarebytes scan and fix all the problem files. I don't know if that is related but it could be. The next day I went to restart my laptop, the windows screen came up and everything. Then the little box came up where the sign in should be that said windows is starting, but it said that for a longish time and then I got an error message that said:

This system is shutting down. Please save all work in progress and log off. Any unsaved changes will be lost. This shutdown was initiated by\

System restarting in: 60 seconds

The system process 'C:\Windows\system32\lsass.exe' terminated unexpectadly with status code - 10734741819. The system will now shut down and restart.


And then right before it restarted it beeped and a little error box came up that said

Object not found


and the title of the little box said Lsass.exe - error.

I restarted the computer with the last known working settings and it appears to be fine now but I haven't tried restarting it. Why did that happen? And is there anyway to prevent it?

BC AdBot (Login to Remove)

 


#2 Guest_Abacus 7_*

Guest_Abacus 7_*

  • Guests
  • OFFLINE
  •  

Posted 19 April 2009 - 04:36 AM

:flowers:

You restarted it with the last known good settings, that may have well fixed it, but you could use System Restore to make sure of it? I would just watch it for a day or so? If it plays up again System Restore it to yesterday's Date.

Sounds like some thing gave you a gentle Hit and it has gone by selecting "Last known working settings"

:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users