Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem w/Picture and fax viewer


  • Please log in to reply
4 replies to this topic

#1 Jazzyarizona

Jazzyarizona

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:03 PM

Posted 19 April 2009 - 12:16 AM

Hello everyone....my first time here and hope I can get some help.

I have a Dell XP Home on cable. When I receive pictures via email and open them I have noticed that when "pictures and fax viewer" comes up to display the picture I also have dozens and dozens of stuff on that site. This has been going on for several weeks, tonight I deleted 173 different items. When I tried to view the pictures again this "stuff" was already coming back. To make matters worse, some of this is the same stuff I just deleted!

Stuff: anything I have clicked on and some things I haven't, IE advertisments, buttons that say submit, squares, boxes, tiny periods, vertical and horizontal lines (tiny to very long), every picture on an eBay page, pictures from news items I have read, circles within squares, the top and side advertisement on my email site, news pictures I have never seen before.

When I go to my pictures program none of this is visable, it's only from "picture and fax viewer" I can see it. What is this and does anyone know how to stop it.

Thanks, any help would be so welcome.

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:03 PM

Posted 19 April 2009 - 09:46 AM

Are the pictures sent as attachments and are you clicking on the attachment and not somewhere in the body of the message?
Are you using a download client (like Outlook Express) or from a browser reading your E-mail on-line?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 Jazzyarizona

Jazzyarizona
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:03 PM

Posted 19 April 2009 - 09:59 AM

The pictures are send as attachments. I do both, sometimes click on the attachment, sometimes on the picture itself (displayed as a small picture at the bottom of the email. I use Yahoo for my email.

#4 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:08:03 PM

Posted 19 April 2009 - 11:09 AM

Hello Jazzyarizona,

This sounds like a reasonable explanation of what might be happening:

"Windows XP - Windows Picture and Fax Viewer":

http://en.allexperts.com/q/Windows-XP-3282...ax-Viewer-1.htm

#5 Jazzyarizona

Jazzyarizona
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:03 PM

Posted 19 April 2009 - 01:47 PM

Hi M... Wow, that is so cool, that is exactly my problem. From now on I will click "save as". Thank you so much!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users