Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cant get to windows explorer


  • Please log in to reply
2 replies to this topic

#1 vampire265

vampire265

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:22 AM

Posted 18 April 2009 - 05:34 PM

when I go into accessories, windows explorer, it directs me to my documents folder, what happened?

BC AdBot (Login to Remove)

 


#2 bicycle bill

bicycle bill

  • Banned
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:22 AM

Posted 18 April 2009 - 05:59 PM

Change the Default Opening Folder in Windows Explorer
Published: August 20, 2001

Submitted by Kris Bertleff, Youngstown, Ohio

By default, Windows Explorer opens showing the My Documents folder. To change the default setting so that all top–level drives and folders are shown, follow these steps:

1.
Click Start, point to Programs, then Accessories, then right–click Windows Explorer, and click Properties.

2.
Under Target field, which reads %SystemRoot%\explorer.exe, add to make the line read %SystemRoot%\explorer.exe /n, /e, /select, C:\

3.
Click OK.

#3 vampire265

vampire265
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:22 AM

Posted 18 April 2009 - 06:26 PM

thank you for the quick help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users