Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble getting IE and Firefox to connect.


  • Please log in to reply
1 reply to this topic

#1 MJB1066

MJB1066

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:04:18 AM

Posted 18 April 2009 - 04:49 PM

Windows did an auto update recently and I was not able to connect. I was getting an error message vswfp_layer_ale_auth_connect_v4.

I am able to ping out so I do have a connection.
I tried deleting all cookies, history etc.

I tried the following:
netsh winsock reset
netsh int ipv4 reset reset.log
netsh int ipv6 reset reset.log
sfc/scannow


None of these worked. So, I then just did an old fashioned system restore to the point before the windows update. That did the trick. I also turned off auto update, but the problem is when I reboot, windows update turns itself back on, it updates itself and I'm back in the same boat of not being able to get online. Has any one had this problem and what can I do?

Thanks.

BC AdBot (Login to Remove)

 


#2 woodyblade

woodyblade

  • Members
  • 670 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:18 AM

Posted 19 April 2009 - 01:41 PM

Obviously you will have searched on Google about this error, I assume?

From what I have read on a few different forums after copying and pasting that exact error is that it normally seems to be a Firewall problem more commonly Zonealarm, do you have Zonealarm?

References for my assumption
http://forums.techguy.org/networking/73672...y-blocking.html - Check the last post
http://www.vistax64.com/vista-security/131...-setting-2.html - Check the post by thomassamson (Penultimate Post in the thread)
http://stattos.blogspot.com/2008/09/vista-...zone-alarm.html - This blog also mentions the problem and that this user also has Zonealarm

I would suggest disabling your Firewall temporarily and trying connecting to Google or some form of News Website to see if you can get on with the Firewall turned off then I would suggest you should look through the Firewall Exceptions (Haven't used Zonealarm for over 6 months now so I can't help much on this, I dropped it because of weird problems like this, conflicting with programs etc).

Even better would be to uninstall Zonealarm if you have it? And use something like PC Tools Firewall Plus it's free and I've heard good things about it and have been using it with my Vista Laptop for a week or so after I stopped using the bog standard Windows Firewall (I was pretty much alright with the Router Firewall and a Good knowledge on what I should keep away from)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users