Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I can't remove Ad-Aware from my computer!/ Moved


  • Please log in to reply
20 replies to this topic

#1 coolcris102

coolcris102

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:12:54 PM

Posted 18 April 2009 - 04:23 PM

I tried to run Ad-Aware on my computer, but now I get error messages. I never had a problem before but now it gives me error messages. I tried to uninstall it to reinstall it, but it says another user may be using the program and won't uninstall. Can someone help me because I don't know what to do and it's stressing me out.

BC AdBot (Login to Remove)

 


#2 Karnac

Karnac

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 18 April 2009 - 04:29 PM

Go to c:\program files , find the Adaware program folder, delete it, reboot. See if it's gone.

#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:11:54 AM

Posted 18 April 2009 - 04:35 PM

Or boot into safe mode to uninstall.

How to start Windows in Safe Mode:

http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

#4 coolcris102

coolcris102
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:12:54 PM

Posted 18 April 2009 - 04:38 PM

I went to program files to delete it but it wouldn't let me do it. I will try in safe mode and I'll let you know what happened.

#5 Karnac

Karnac

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 18 April 2009 - 04:59 PM

It's not running in the backround , is it?

If it is find it in Task manager and delete it...ie, end task.

Edited by Karnac, 18 April 2009 - 05:01 PM.


#6 coolcris102

coolcris102
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:12:54 PM

Posted 18 April 2009 - 05:48 PM

Nah! it's not running in the background! I ran my OS in safe mode but couldn't delete it. I mean, I deleted all related file, but it wouldn't allow me to delete 3 files. It said, "cannot delete aawservice.exe. Access is denied." It said the same thing for CEAPI.dll, and pkarchive85u.dll. It goes on to say, "Make sure the disk is not full or write protected and that the file is not currently in use."

#7 Karnac

Karnac

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 19 April 2009 - 07:04 AM

This link may help:

http://www.lavasoftsupport.com/index.php?a...=61&t=24470

#8 Guest_Abacus 7_*

Guest_Abacus 7_*

  • Guests
  • OFFLINE
  •  

Posted 19 April 2009 - 07:13 AM

:thumbsup:

You could try this simple Fix?

Download Ad-Aware again and start to install it, it will give you the option to uninstall previous editions of it, click Yes to uninstall, after it does that, just abort the Installation. Problem should be gone.

Edit, actually that is why I got rid of it off my System, Mate. I like to be able to choose what I leave on it, not them telling me I can't remove it.

:flowers:

Edited by Abacus 7, 19 April 2009 - 07:18 AM.


#9 coolcris102

coolcris102
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York

Posted 19 April 2009 - 02:13 PM

Abacus 7

I tried that but it didn't uninstall. Instead, an error message came up.

#10 Guest_Abacus 7_*

Guest_Abacus 7_*

  • Guests
  • OFFLINE
  •  

Posted 19 April 2009 - 02:15 PM

What did it say?

#11 coolcris102

coolcris102
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:12:54 PM

Posted 19 April 2009 - 02:19 PM

I didn't write it down, but I will try it again. I am going to try that link from Karnac, http://www.lavasoftsupport.com/index.php?a...=61&t=24470, It has some good info. It just might do the trick. Check it out and tell me what you think. Ciao.

#12 coolcris102

coolcris102
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York

Posted 19 April 2009 - 02:38 PM

Karnac.
It didn't work. It just won't delete. I am going to the install/uninstall thing.

#13 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,911 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:12:54 PM

Posted 19 April 2009 - 03:13 PM

A couple questions coolcris102. What version of AdAware are you using and did you have AdWatch in operation?

~ OB
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#14 coolcris102

coolcris102
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:12:54 PM

Posted 20 April 2009 - 01:19 AM

The version of Ad-aware i have is: 7.1.0.12. I don't believe i had ad watch in operation.

#15 coolcris102

coolcris102
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:12:54 PM

Posted 20 April 2009 - 12:57 PM

When I tried to uninstall and reinstall this error message came up: A Network error occurred while attempting to read from the file:
C:\DOCUME~1\HP_ADM~1.coo\LOCALS~1\Temp\mia1\WISDED53B0BB67C4244AE6AD6FD3C28D1EF_7_1_0_7.MSI

Is there anyone who can help me. There has to be a solution!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users