Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected with god knows what


  • Please log in to reply
6 replies to this topic

#1 MadRagingZombie

MadRagingZombie

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Middle Of Nowhere
  • Local time:12:13 PM

Posted 18 April 2009 - 02:03 PM

Help!!!

I'm trying to fix a friends computer but first of all i couldnt run the antiviruses that he had on his computer and i can't install new ones, then i magaged to us SDFix and that got some of them but now i can't even see my desktop or start bar, i have random search pages pop up when i click on sites (getting on here was a nightmare!) and i have to go through run on taskbar to get anything done and the antiviruses still don't work!
what can i do????
i'm gonna try doing SDFix through run on the task bar to see if that helps, but i doubt it
Thx in advance

BC AdBot (Login to Remove)

 


#2 snowdrop

snowdrop

  • Members
  • 513 posts
  • OFFLINE
  •  
  • Local time:06:13 AM

Posted 18 April 2009 - 02:31 PM

Welcom to this forum :thumbsup:

I think it would be helpful if you could tell us which Windows version is affected .


You mention 'several antivirus programs '?

Could you please tell us exactly which programs are on it so we know what you are dealing with and what to suggest for you.

Do you happen to have any reports from any of the tools you may have managed to run so someone can check them over for you ?

#3 MadRagingZombie

MadRagingZombie
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Middle Of Nowhere
  • Local time:12:13 PM

Posted 18 April 2009 - 03:19 PM

ok
version is XP Sp 3
i have AVG 8 and Malwarebytes Anti-Malware, i also have a free AdAware 2009 scan that decets but does not delet, stupid and its spotted A Zbot, Grokster, a downloader which i think is connected to the Zbot and somthing called my web search
is that all the info you require or is there more?
o! btw i managed to get my desktop back and somtimes the computer has a automatic shutdown window and its authorised by a NT SYSTEM\ Somthing or was is NT Somthing\ SYSTEM

#4 snowdrop

snowdrop

  • Members
  • 513 posts
  • OFFLINE
  •  
  • Local time:06:13 AM

Posted 18 April 2009 - 03:25 PM

According to that list you do have only ONE antivirus program on the computer

AVG8.0 so that is good :thumbsup:

Could you maybe update the Malwarebytes program ,reboot and run a quick scan with the up to date definitions, then post the resultant report log for someone to check for you :flowers:

#5 MadRagingZombie

MadRagingZombie
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Middle Of Nowhere
  • Local time:12:13 PM

Posted 18 April 2009 - 03:30 PM

yh i'd love to but mal and avg dont open, period, not even a the smallest sign of it working so i just dont no what to do :thumbsup:

#6 snowdrop

snowdrop

  • Members
  • 513 posts
  • OFFLINE
  •  
  • Local time:06:13 AM

Posted 19 April 2009 - 09:02 AM

yh i'd love to but mal and avg dont open, period, not even a the smallest sign of it working so i just dont no what to do :thumbsup:

Have you yet tried to run the Malwarebytes program by renaming the malwarebytes exe ??

#7 MadRagingZombie

MadRagingZombie
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Middle Of Nowhere
  • Local time:12:13 PM

Posted 25 April 2009 - 12:54 PM

nope that didnt work either, i think in the discription of the exe there is the words malware so i think the virus picked up that too :thumbsup: meh!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users