Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to Boot when second HDD plugged in


  • Please log in to reply
1 reply to this topic

#1 Enyx

Enyx

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 17 April 2009 - 11:58 PM

Hey everyone,

I've been lurking on this site for quite some time and have normally found all the info I need but this time around I'm completely stumped.

Earlier today I tried to mount an ISO using MagicISO. The moment I went to add the iso to the virutal drive, Explorer hung. I tried Task manager > End Process but wasn't able to kill it. I did a hard reboot and it would load up until the green loading bar, fade to black then freeze. I tried safe mode but it hangs after crcdisk.sys. I looked up some info on crcdisk and it said a hard drive problem, so I unplugged my secondary hard drive and windows booted right up. I ran System Restore and pushed it back to a few days ago, plugged the other HDD back in and failed again. Unplugged it and it loads. I ran AVG, Ad-aware and Malwarebytes, none found anything. When I was using MagicISO I was putting only using my primary HDD. My secondary one was just sitting idlly in the back. I would just toss out the secondary drive if it went bad (besides having ALL my important stuff) but the other odd points below don't add up to just a simple HDD failure. Here are some of the other oddities I noticed:

With second hard drive plugged in, no Vista, no safe mode, no nothing.
Even trying to load from the Vista disc when the second hard drive is plugged in fails.
When the second hard drive is plugged in, my BIOS tells me "Overclocking failed!!!"
I ran SeaTools and it found nothing on the secondary drive.
There MAY have been a Windows Update going on in the background that updated as I was using MagicISO.
The Power LED on my computer seems to be flickering.
The orange LED (I forgot what its called, it flickers when the HDD is doing stuff) flickers brightly but stays dimly solid. (No, I did not mix up the LED wires, I had this computer for months and all was fine.)

Specs Below:
Custom build
Windows Vista Home Premium 32bit
Intel Q6600 OC'ed@3.0ghz
4GB Corsair RAM
Corsair TX750 power supply
Seagate 320GB IDE Drive (Dead one)
WD 500GB SATA Drive (Primary)
ASUS P5Q-E Motherboard

Without the secondary hard drive my computer acts as if nothing is wrong... it's kinda pissing me off.

BC AdBot (Login to Remove)

 


#2 Enyx

Enyx
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 18 April 2009 - 05:13 AM

I somehow fixed it.. all of it by a simple little program we know and love called chkdsk. But, as I mentioned earlier, the computer wouldn't run with the HDD plugged in, so here's how I did it, in case someone has the same problem in the future..

I turned on the computer with secondary HDD attached by IDE cable, but not powered.
After Windows completely loaded, I started up Device Manager, Disk Management and CMD.
I plugged in the power to the secondary HDD and watched Vista crash, system hung completely for a few moments.
---The following is with Vista still dead---
After the moments passed, the HDD showed up on Device Manager, but Disk Management told me the hard drive needed to be reformatted. I clicked "HELL NO" and went to CMD.
I typed in chkdsk /f E: and waited.
After it spammed me with errors and repairs and finished, Vista came back to life and recognized the HDD.
After hitting Refresh on Disk Management the HDD went from Raw to NTFS.


I could still use some enlightenment on exactly what the heck happened. Was it MagicISO that made my HDD die? Or was it just the HDD's time to die? I'm can see how it would case the amber busy LED to keep bright, but I wasn't aware that it would cause my 750w power supply to sputter. Either way, it's working for now, and tomorrow I'm pulling everything off of it and getting a new HDD, I don't want to risk this one going belly up again.

Any thoughts on what happened?

Edited by Enyx, 18 April 2009 - 05:14 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users