Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Errors browsing the internet.


  • Please log in to reply
5 replies to this topic

#1 fearofth3dark

fearofth3dark

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 17 April 2009 - 07:12 PM

Lately when I've been on the internet, a lot of the time Mozilla will just close and come up with the Mozilla Crash Reporter, It doesn't happen on any specific site and it's been happening more and more frequently. Also, the internet will stop working at all and not load any pages. I'll go to network connections and I'll try to repair my wireless connection and it will just say it is disabling it even though it already did and if I try and manually enable it, it just keeps saying connection failed! Does anyone have any ideas of whats wrong?

BC AdBot (Login to Remove)

 


#2 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:09:38 PM

Posted 17 April 2009 - 09:17 PM

sounds like a router issue. check settings in router and reboot it.

#3 fearofth3dark

fearofth3dark
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 17 April 2009 - 09:22 PM

A couple of days ago I restarted the router for a different reason and now the internet on my main computer doesn't work at all, I was just going to try and re setup the router. I've been having this problem on my laptop since before any of that happened though.

#4 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:09:38 PM

Posted 17 April 2009 - 09:36 PM

yes i would check router settings and save, restart , make sure wan light is on showing you have a connection to the internet

#5 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:09:38 PM

Posted 17 April 2009 - 09:38 PM

you could also turn off encryption (WEP or WPA) until you troubleshoot the connection then add security after you get it working

#6 Jose Silverio

Jose Silverio

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 28 April 2009 - 11:13 AM

May be a virus, i had both my google chrome and mozilla firefox kept closing on me. I had a virus infecting any FTP logins also. It was bad.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users