Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer blinks when loading XP for the last week


  • Please log in to reply
No replies to this topic

#1 azulite

azulite

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:11 AM

Posted 17 April 2009 - 06:33 PM

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 7:32:39 PM, on 4/17/2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16827)
Boot mode: Normal

Laptop was and is still running quite smooth, but for the last week, XP takes a while longer to boot, and when the antivirus, sound and internet connection icons are done loading on the tray, the computer blinks, going black for 2 seconds.... which is new, never done that before.

Might not be anything, not sure. The browser is not redirecting me, no strange pop up message or anything, but when I Tried and go scan my computer in safe mode, the computer kept turning itself off on safe mode.

Aza.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users