Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

.exe problems


  • Please log in to reply
No replies to this topic

#1 Gunningm2

Gunningm2

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 17 April 2009 - 05:30 PM

Hi,

having a problem with my laptop, its windows xp edition.

Everything is fine on start up, i can open any program i want but after a while (could be 5 minutes sometimes its 5 hours) i am unable to open any .exe programs, i can restart and everything is fine again for a while but it keeps happening. It also wont let me open the "program access and defaults page".

Has anyone ever experienced something like this before?

I though it might be some virus as i heard alot will disable .exe files so that u cant run antivirus but this is disabling all .exe files and when i run all my anti virus it finds nothing. Thats bit defender, super anti spyware, and malwarebytes.

I've heard that biit defender 2009 is very dodgy and has a lot of issues and i'm wondering is involved in the problems i'm having.

If anyone can help i'd really appreciate it thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users