Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connected to wireless network...but not to internet


  • Please log in to reply
4 replies to this topic

#1 AnaLisa80

AnaLisa80

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NC
  • Local time:10:43 PM

Posted 17 April 2009 - 05:04 PM

OK...here is my situation and I'll try to give as much info as possible:

My laptop of 5 yrs died on me so I just got a new one (HP G60-230us running on Vista) and tried to connect to my wireless router (Linksys WRT54G), which I had to reset since I had forgotten the password. I set it up as WPA/TKIP. After powering off/on the modem, router, and laptop, I was able to connect to my network by entering the password I had set up....signal strength "Excellent". However, when I open Internet Explorer, I get the message "Page Not Found"

I am able to connect to the internet through an ethernet cable just fine (as I am now) so I know the problem is not with my internet provider.

I have searched numerous threads but have not found a solution.

Below are the results of my ipconfig and ipconfig/all while I was not connected through ethernet:


Microsoft Windows [Version 6.0.6001]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\Ana Lisa>ipconfig

Windows IP Configuration


Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::91e5:a13a:7e95:fec2%11
IPv4 Address. . . . . . . . . . . : 192.168.1.102
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : nc.rr.com

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :



C:\Users\Ana Lisa>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : AnaLisa-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5009 802.11a/g/n WiFi Adapter
Physical Address. . . . . . . . . : 00-24-2C-07-1E-58
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::91e5:a13a:7e95:fec2%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.102(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, April 17, 2009 5:14:33 PM
Lease Expires . . . . . . . . . . : Saturday, April 18, 2009 5:14:33 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : nc.rr.com
Description . . . . . . . . . . . : Realtek RTL8102E Family PCI-E Fast Ethern
et NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-1F-16-75-C9-01
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{797B8D17-857B-4633-A636-1BA22685D
3E4}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.nc.rr.com
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes



Any suggestions will be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 sreez

sreez

  • Members
  • 634 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai(UAE)
  • Local time:06:43 AM

Posted 20 April 2009 - 08:18 PM

Good Explanation, can you try changing the Key to WPA/ AES on your router.

LIFE is so simple, if you know the reason of your existence at certain place. Treat every step as first one and trust god, friends, relatives and everyone.

 

Its a simple magic trick given to me by one friend also and I am at this stage  :love4u:


#3 AnaLisa80

AnaLisa80
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NC
  • Local time:10:43 PM

Posted 21 April 2009 - 05:14 PM

I changed the router setting to WPA/AES and also in my wireless properties but still no internet. Acces is "Local only".

#4 AnaLisa80

AnaLisa80
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NC
  • Local time:10:43 PM

Posted 23 April 2009 - 10:16 AM

All figured out.......

I had to bring the laptop in to work to install VPN so while it was there, I asked them to take a look at the wireless. It wouldnt connect to the wireless at work either so, from what I was told, they did the following:

1) The "Obtain DNS Server address automatically" setting was not checked off so they placed a checkmark next to that
2) In the Network and Sharing Center, the "Network Discovery" was turned off (default setting) so they turned it on

It then was able to go wireless at work. Later that evening, I took it home and the internet still wouldnt work. So I powered off/on the modem and router and finally....SUCCESS!!!!

#5 kev25v6

kev25v6

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Clowne, Derbyshire
  • Local time:03:43 AM

Posted 24 April 2009 - 04:49 PM

Sometimes when you change some settings to your computers wireless settings a reboot of the router is needed. Found that out a few times when i couldnt get different computers onto the net.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users