Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

creative and onboard drivers


  • Please log in to reply
3 replies to this topic

#1 sambo80

sambo80

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:06:20 AM

Posted 23 August 2004 - 01:19 PM

Hi,

I have an MSI motherboard, that came with ac '97 realtech drivers...

I then bought an audigy 2 sound card, and installed the creative drivers.

my question is, should I disable the ac '97 drivers (the onboard sound device)?

thanks

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,718 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:20 AM

Posted 23 August 2004 - 07:06 PM

I would go into your bios on the motherboard and disable the integrated sound card.

#3 sambo80

sambo80
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:06:20 AM

Posted 24 August 2004 - 06:37 AM

thanks....excuse the stupid question, but I have no idea how to do that....

also I want to upgrade the bios, but it says to disable the locking feature... how do I do that?...obviously I should upgrade the bios, then disable the onboard sound..

I would appreciate it, if you could tell me how....thanks

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,718 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:20 AM

Posted 24 August 2004 - 02:50 PM

When you boot your computer you will see something like press F2 to enter setup or press the del key. Do so and then look for the option that states disable integrated sound card or something like that.

Be careful as changing a wrong setting could cause a problem with youir computer booting up




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users