Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Could not start the Automatic Updates service - Error 1058


  • Please log in to reply
4 replies to this topic

#1 lolog88

lolog88

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 16 April 2009 - 08:24 AM

heelo guy.its me agaiin heheh, have a security warning that my automatic update is tirned off when i click
on this is icon it opens window security center i try to turn it on but am
tolld it can do do it from there and to go to control panel. but in atomatic
updates through control panel it shows atomatic updates as on. Try to update
and am told to run services.msc.
try to enable updates and get "cannot start the automaic updates on local
computor
ERROR 1058 the servces cannot start either because it is disabled or
because it has no enable devise accouiated with it.
.

Edited by lolog88, 16 April 2009 - 08:27 AM.


BC AdBot (Login to Remove)

 


#2 buttoni

buttoni

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Temple, Texas
  • Local time:11:33 AM

Posted 16 April 2009 - 09:13 AM

Have you checked in your Windows Services listing? Logged on with your Admin account, Click Start, Control Panel, Administrative Tools, Services, and scroll down to Automatic Update Service. Right click, click Properties and be sure it is set to Start Type: Automatic, click the Apply button, and then click Status: Start button. Maybe it got turned off somehow at this level. Happened to me one time for no explicable reason. Hope this helps.

Edited by buttoni, 16 April 2009 - 09:13 AM.

HP Pavilion desktop p6270z; 8 GB ram; Win7 Home Premium x64 bit; FX 4.0; DSL 2Wire modem/router; MVPS Hosts; Comodo FW 5.3(D+ & Sandbox enabled); MSSE; MBAM on demand.

#3 lolog88

lolog88
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 16 April 2009 - 10:55 AM

yups, i lready try that.but still the same

#4 buddy215

buddy215

  • Moderator
  • 13,089 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:11:33 AM

Posted 16 April 2009 - 11:17 AM

If you haven't scanned for malware, do that.
Use either Super Antispyware Free or MalwareBytes AntiMalware Free. Download Links and instructions in the link below.
http://www.bleepingcomputer.com/forums/ind...t&p=1087935
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#5 lolog88

lolog88
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 17 April 2009 - 11:15 AM

yeah .thank.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users