Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

built in wireless


  • Please log in to reply
2 replies to this topic

#1 dizzyasiwannabe

dizzyasiwannabe

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:30 PM

Posted 15 April 2009 - 05:41 PM

hello i recently restored my emachines laptop m6809 and i can not get the wireless thats built in to work now it previously worked. but now it doesnt ive tried the web site for emachines for the drivers but no luck and i am stuck i do have the specs but thats it it says that it is the following:(802.11g Built-in Wireless (up to 54Mbps)
10/100MBps built-in Ethernet) but nobody can help me find the drivers to make it work other than this problem the laptop works great everythinh else works perfect im on it now as we speak. and ive tried the fn + f2 and the windows + pause also. but to no avail can someone please help im lost !!!

BC AdBot (Login to Remove)

 


#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:30 PM

Posted 15 April 2009 - 05:52 PM

Try here,

http://www.emachines.com/support/product_s...amp;model=M6809

Click the + by Downloads to expand the listing.

There are 3 network drivers listed, one should work.

BTW, If you haven't installed it yet do the Chipset first.

Edited by fairjoeblue, 15 April 2009 - 05:54 PM.

OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#3 dizzyasiwannabe

dizzyasiwannabe
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:30 PM

Posted 15 April 2009 - 09:26 PM

thanks i will try the chipset! :-)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users