Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sudden in-game lag, yet computer is fine


  • Please log in to reply
No replies to this topic

#1 slappersonly

slappersonly

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:59 PM

Posted 15 April 2009 - 03:46 PM

I have recently been experiencing in-game lag in the program/games I use; ventrilo, warcraft3, and counterstrike source. After everything I've tried, those games still lag and my computer seems fine. The last thing I can think of what might be causing the problem is that I manually deleted 2 big MMORPG files instead of uninstalling them the same day, then later that day is when I started lagging.
The lag only occurs in-game, and while I'm in vent I can see that I have a high ping

-Highly doubt that I have a virus or anything of that sort, I've had AVG for a long time and I have it run a scan everyday at 3 a.m.
-I've ran Ccleaner and cleaned up a lot of the junk on my comp.
-I've also ran a disk defrag.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users