Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2007


  • Please log in to reply
2 replies to this topic

#1 christmascarol73

christmascarol73

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:07:07 AM

Posted 15 April 2009 - 02:21 PM

If I click on a message, I get a pop-up showing "contacting server for information". I have checked & re-checked my settings & they are correct for pop3. Authentication and SSL is ticked.
This has happened since reinstalling Outlook. Could it be something was wrong with the reinstall? I don't know where to look for the problem. Thank you for any help. I am using IE 7 and XP/SP2.

Edited by christmascarol73, 15 April 2009 - 02:22 PM.


BC AdBot (Login to Remove)

 


#2 smajer

smajer

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:07 AM

Posted 12 May 2009 - 10:38 PM

If I click on a message, I get a pop-up showing "contacting server for information". I have checked & re-checked my settings & they are correct for pop3. Authentication and SSL is ticked.
This has happened since reinstalling Outlook. Could it be something was wrong with the reinstall? I don't know where to look for the problem. Thank you for any help. I am using IE 7 and XP/SP2.


I have seen this problem with McAfee anti virus, try to disable your anti virus or disable email scanning within the anti virus and see if this helps.
Some users reported that this no longer happened when switching to norton and different program.

#3 donmc

donmc

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:07 AM

Posted 10 January 2014 - 11:15 AM

Had been thoroughly annoyed and frustrated with prolonged "contacting server for information" each time I opened a new email message on Outlook 2010 & Windows 7 for months now. I had tried changing numerous settings, tinkering with the antivirus, etc., without any success. Lots of users with same or similar unresolved problems on the Internet. Yesterday, I think I finally got it fixed.

Stumbled onto a previously unnoticed file on my computer called "AllowImageProxyAuth-2010.reg" and did a Google search, finding this information:

http://support.microsoft.com/kb/2457649

I followed the registry edit directions in this linked article and changed the "Value data" entry box to "1". Now it seems that everything operates the way it should! I hope this info helps other frustrated users.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users