Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

msconfig error msg


  • Please log in to reply
7 replies to this topic

#1 SLTtrucker

SLTtrucker

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Location:Ashtabula, Ohio
  • Local time:11:59 AM

Posted 15 April 2009 - 12:11 PM

I used msconfig to disable some services from starting at boot. I usedBP's startup list as guide. After making the changes I got the following msg: "An Access Denied error was returned while attempting to change a service. You may need to log on using an Administrator account to make the specified changes." The problem is, the changes were allowed. I am the admistrator. But now I get the warning after every boot along with the message that the computer is in diagnostic startup mode. I have Win XP MCE2005. I don't know if I have a problem or not. Everything is working as normal as prior to startup changes except for annoying messages. I've tried Microsoft, but was left even more confused. Any input would be appreciated.

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:10:59 AM

Posted 15 April 2009 - 12:37 PM

MSConfig is only for troubleshooting and diagnosis. It should not be used for permanently disabling start up apps and services.
To permanently disable apps use something like StartUp Control Panel (http://www.mlin.net/StartupCPL.shtml)
To disable services use Windows XP's inbuilt services panel. To use it: Open StartMenu > Run and type services.msc

#3 SLTtrucker

SLTtrucker
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Location:Ashtabula, Ohio
  • Local time:11:59 AM

Posted 16 April 2009 - 06:53 AM

MSConfig is only for troubleshooting and diagnosis. It should not be used for permanently disabling start up apps and services.
To permanently disable apps use something like StartUp Control Panel (http://www.mlin.net/StartupCPL.shtml)
To disable services use Windows XP's inbuilt services panel. To use it: Open StartMenu > Run and type services.msc


Thank you.

#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:59 AM

Posted 16 April 2009 - 08:27 AM

Do you have an HP printer?

#5 Lon3sword

Lon3sword

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:09:29 PM

Posted 16 April 2009 - 09:07 AM

I think I had similar problems. Sometimes the taskmanager shows similar errors. I believe its some malware or virus. And I had a restrictions removal tool or something. I can't guarantee that this thing works, but give it a try.

http://www.softpedia.com/get/Security/Secu...ions-Tool.shtml

#6 SLTtrucker

SLTtrucker
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Location:Ashtabula, Ohio
  • Local time:11:59 AM

Posted 17 April 2009 - 09:02 AM

Do you have an HP printer?

Yes

#7 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:59 AM

Posted 17 April 2009 - 12:20 PM

http://www.pchell.com/support/msconfig_acc...ied_error.shtml

This will tell you why you get the message.
There is a way to get rid of it, but it involves editing the registry.
IF YOU ARE NOT COMFORTABLE WITH EDITING THE REGISTRY, DON'T DO IT.
You'll have to live with the message each time you use msconfig.

I did the registry edit and got rid of the error message.

#8 SLTtrucker

SLTtrucker
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Location:Ashtabula, Ohio
  • Local time:11:59 AM

Posted 17 April 2009 - 02:11 PM

http://www.pchell.com/support/msconfig_acc...ied_error.shtml

This will tell you why you get the message.
There is a way to get rid of it, but it involves editing the registry.
IF YOU ARE NOT COMFORTABLE WITH EDITING THE REGISTRY, DON'T DO IT.
You'll have to live with the message each time you use msconfig.

I did the registry edit and got rid of the error message.

Thank you. I checked the link you gave me. I may go the manual route. Not sure though. Not 100% comfortable w/ editing registry.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users