Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need To Get Permissions


  • Please log in to reply
8 replies to this topic

#1 GLSmyth

GLSmyth

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:39 PM

Posted 15 April 2009 - 09:41 AM

I had to reinstall Windows XP and the last thing that is needed is to give myself permissions to get to our home network. I have Internet access, but when using Windows Explorer to navigate to Microsoft Windows Network I can see the network (it is called SMYTHHOUSE), but clicking on it gives me the message:

"Smythhouse is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The list of servers for this workgroup is not currently available."

This means that I cannot install the software to back up the computers at the house.

How do I give myself permissions to my computer?

Thanks -

george

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:03:39 PM

Posted 15 April 2009 - 01:21 PM

Setting permissions
http://support.microsoft.com/kb/307874
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 warwickboy

warwickboy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:39 PM

Posted 15 April 2009 - 02:44 PM

Have you run the 'Set Up Home or Small Office Network Wizard' ?

#4 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:03:39 PM

Posted 15 April 2009 - 06:21 PM

does computer belong to same workgroup (SMYTHHOUSE) ? it may be set as mshome
control panel-->system-->computer name(tab)

#5 GLSmyth

GLSmyth
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:39 PM

Posted 16 April 2009 - 07:24 AM

Have you run the 'Set Up Home or Small Office Network Wizard' ?


I had not but went ahead and ran the Wizard. Now I have permissions, but do not see any computers - even my own.

Any ideas?

Cheers -

george

#6 GLSmyth

GLSmyth
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:39 PM

Posted 16 April 2009 - 07:26 AM

does computer belong to same workgroup (SMYTHHOUSE) ? it may be set as mshome
control panel-->system-->computer name(tab)


Each is set up umder the same workgroup, and in the past the computers could not only see one another, but could share files.

Cheers -

george

#7 GLSmyth

GLSmyth
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:39 PM

Posted 16 April 2009 - 07:34 AM

Well I'm not sure how it happened, but it now looks like there are two workgroups (I sure do not remember adding the other one) and I can see my computer on one and the other computer on the other. It should now just be a matter of changing the "rougue" workgroup to conform to the other and I should be good to go. Thank you for your help.

Cheers -

george

#8 warwickboy

warwickboy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:39 PM

Posted 16 April 2009 - 12:46 PM

Yep. If you have to, run the wizard on all computers on the network, making sure that you specify "SMYTHHOUSE" as the workgroup name, and "turn on file and print sharing" on each PC.

#9 crash2

crash2

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:39 PM

Posted 01 June 2009 - 04:18 AM

haveing the same problem and same error message, did all the steps above and still no luck cant even see its own comp doesent seem to have extra WG names
2 see each other but not 3rd / 3rd cant see first 2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users