Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

kaspersky battling with McAfee


  • Please log in to reply
2 replies to this topic

#1 thepedalontheright

thepedalontheright

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:06:07 AM

Posted 15 April 2009 - 07:17 AM

Thanks in advance

I had some bad malware - and I think it is gone.

But in the process, the malware hijacked my McAfee (provided through my Cox account). I deactivated it, and used the kaspersky trial to get rid of some malware.

Wound up doing a system restore to 3/23, and upon having a 'clean start', (prior to any kaspersky being installed)I then tried to reactivate my McAfee - and the site would not install - said I had a java problem (but my java is the latest version).

So I decided 'screw mcafee' - I'll go back and do the trial version of kaspersky. I get almost through the install process, and it gives me an error and says that mcafee is still installed on my computer. I go to "add/remove programs" in control panel and I have no Mcafee listed.

I try to unistall kaspersky and start over - and I get an error that says you can only uninstall programs that are installed. Kaspersky is listed in the program list - but not in control panel under 'add/remove programs'.

So I decide to start over - and try another system restore - and can't get any restore points to be visible.

Bottom line, my computer thinks I have both McAfee installed and Kaspersky installed. But neither of them are operational.

Help.

Thanks again.

David

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:07 AM

Posted 15 April 2009 - 07:45 AM

Use the McAfee removal tool and see if that helps.

http://service.mcafee.com/FAQDocument.aspx?id=TS100507

The tool download is under step 2.
This tool is supposed to get rid of any traces of McAfee that were left behind after it's uninstalled.

Edited by Queen-Evie, 15 April 2009 - 07:46 AM.


#3 thepedalontheright

thepedalontheright
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:06:07 AM

Posted 15 April 2009 - 08:58 AM

Thanks Queen-Evie!

that's what I needed

up and running - all seems solved




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users