Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Auto play for USB Flash Drive is gone?


  • Please log in to reply
5 replies to this topic

#1 Artic

Artic

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 15 April 2009 - 01:57 AM

When I plug my flash drive into my computer it won't auto play no more. Instead I get the following message which I am attaching. It has always been in Auto Run and when I would put my USB flash thing it would bring up a option to open files in flash to view. Now i have to go to My Computer and the open my J drive that way. So how can I get my autorun back for my flash drive please?

My OS is Windows Vista

many thanks & God Bless.

BC AdBot (Login to Remove)

 


#2 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:11:45 AM

Posted 15 April 2009 - 04:38 AM

hello

try this

go to start

type in auto play.

open auto play

make sure (use autoplay for all media and devices) has a check in the box.

good luck :huh:
Have A Great Day

...........Kenny.............

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:45 AM

Posted 15 April 2009 - 11:30 AM

Keeping Autorun enabled on USB and other removable drives has become a significant security risk due to the increasing number of malware variants that can infect them and transfer the infection to your computer. To learn more about this risk, please read:These types of infections usually involve malware that modifies and loads an autorun.inf (configuration) file into the root folder of all drives (internal, external, removable) along with a malicious executable. When the removable media is inserted (mounted), autorun looks for autorun.inf and automatically executes the malicious file to run silently on your computer. When a flash drive becomes infected, the Trojan will infect a system when the removable media is inserted if autorun has not been disabled.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 Artic

Artic
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 15 April 2009 - 02:37 PM

Hi Kenny,
I tried what you said and there is a check mark already there. Any other thing you can think of that might help?

#5 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:11:45 AM

Posted 15 April 2009 - 05:40 PM

hello artic

just a thought. not a true fix but you could plug in device. go to start. click computer. when device shows up (on right side) right click on it and choose create shortcut.

only a suggestion.

good luck[attachment=18742:mp3.jpg]
Have A Great Day

...........Kenny.............

#6 o_rly

o_rly

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:An unclean desk
  • Local time:09:45 AM

Posted 15 April 2009 - 09:33 PM

garmanma is absolutely right. Autorun is quite risky.
Don't mind me, I'm just lurking.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users