Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

802.1x supplicant, intel wireless help


  • Please log in to reply
1 reply to this topic

#1 Rysuko

Rysuko

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 14 April 2009 - 02:40 PM

I'm was cleaning my friends laptop of viruses, using things like super anti spyware, advanced windows systemcare, trend micro pc-cillin. It was mostly clean, I left a trend scan running overnight. When I woke up, it found a few more things which I deleted, but the wireless connector had completely dissapeared. Trend had an exclamation symbol on it showing it needed something, I tried to open on it and it always tells me some process interrupts my opening trend, so it won't open.

The laptop is a Satellite M45 - S359 running Windows XP Home SP2. I've tried reinstalling Trend Micro, it still gives the exclamation and won't open due to process interupted. I've tried reinstalling "Intel Proset Wireless" it always works up until it gets to "repairing components: 802.1x supplicant" and it gets stuck there, it's never went through. I've removed the proset wireless utility program and tried to install again, same issue. Anyone got any ideas?

BC AdBot (Login to Remove)

 


#2 Rysuko

Rysuko
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 14 April 2009 - 04:04 PM

Now this seems to be more of a driver problem. I'm not sure what "exactly" caused the driver problem, but the system doesn't recognize the wireless network adapter anymore. Every time I try to reinstall the driver it gets stuck on the 802.1x supplicant part. I removed that driver and program completely, and tried installing an earlier driver version, every time that starts to install it says "program cancellation in progress" and simply stops. I just figured out this is probably due to it still detecting traces of the newer version.

edit: when I start the proset wireless program it tells me no supported network cards have been found. I have no idea where to go from here.

Edited by Rysuko, 14 April 2009 - 04:25 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users