Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless connection setup


  • Please log in to reply
4 replies to this topic

#1 golpher247

golpher247

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:13 AM

Posted 14 April 2009 - 11:36 AM

I just reinstalled Windows XP after a virus. I have an IBM so I just went back with "Access IBM". Everything worked fine except for my wireless connection.

Every time I try to put my network key it comes up with this message. "the network password needs to be 40bits or 104 bits depending on your network configuration. This can be entered as 5 or 13 ascii characters or 10 or 26 hexadecimal characters"

My problem is that the router I'm trying to connect to has a 8 digit password. The wireless card sees my router but won't allow me to put in the password without giving me the error message.

I also don't have the "set up a wireless connection" option under network connections. I used to but since the reinstall it is different. It seems to me that it is almost an older version of windows xp. Is that possible? My computer is from 2001 so I'm sure that was taken back to that stage but the wireless connection just isn't the same as before.

I'm not sure if this helps at all but in the lower right of my screen (registry I think) my wireless is indicated by the two mini green monitors with a big red x through them (exactly the same as the wired connection indicator). On most pc's that I've seen and the way the computer used to be, wireless is indicated by the one mini montior with the three waves going out. I just don't understand why it isn't there.

Is it my wireless card, xp or something I am doing? I know it isn't my router since I have another computer working on it just fine.

Any help would be appreciated.

Edited by golpher247, 14 April 2009 - 11:39 AM.


BC AdBot (Login to Remove)

 


#2 fardin100

fardin100

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United Kingdom
  • Local time:02:13 AM

Posted 14 April 2009 - 02:35 PM

Hi, well my friend had a similiar problem and I had to fix his also.
Please could you ensure that the following are met:

i) click start then run and type devmgmt.msc
i) click on network adapters
i) if any are displayed here make sure that they are enabled by right clicking them
i) if nothing is displayed here you are missing the driver

To check whether a driver is missing from a machine is to, open run, then type cmd, then type
ping 127.0.0.1 this ping your local host and it will display the result if it displays no connection lost and all packets are
delivered, your drivers are ok though an update won't hurt.

Now what you will need to is to make sure that this pc has service pack 2 installed, right click my computer and click properties then here it will display this. Now if possible go for service pack 3 which can be dosnloaded from the microsoft website, provides more security and more drviers will be recognised.

Any way if it required an 8 character I believe it is WPA so the reason why I say to upgrade you service pack is that it is not supported by sp1.

Click start then run and type
ncpa.cpl
you network connections should be displayed if non are displayed here then it indicated that no driver is installed.
You can download the drivers from the manufacturer of you lap or computer make.

once drivers are installed and you still have an issue, try changing the encryption to wep less secure but it will work and if problems still persists reset the router.

Try connecting wired and the get hold of ip addresses and then manually enter this for wireless WAN

Edited by fardin100, 14 April 2009 - 02:36 PM.


#3 fardin100

fardin100

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United Kingdom
  • Local time:02:13 AM

Posted 14 April 2009 - 02:38 PM

I'm not sure if this helps at all but in the lower right of my screen (registry I think) my wireless is indicated by the two mini green monitors with a big red x through them (exactly the same as the wired connection indicator). On most pc's that I've seen and the way the computer used to be, wireless is indicated by the one mini montior with the three waves going out. I just don't understand why it isn't there.

Well the wireless should be one with the green monitor and the big red one that is for you LAN. If you right click this green icon it should say something like configure wireless network or access settings do so, and then manually make a wireless connection.

#4 golpher247

golpher247
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:13 AM

Posted 14 April 2009 - 08:49 PM

Thanks for the help Fardin100. It was the service pack update that solved the problem.

Everything is fine now. Yippeeeee.

Thanks again.

#5 fardin100

fardin100

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United Kingdom
  • Local time:02:13 AM

Posted 15 April 2009 - 06:04 AM

Hey, now keep a backup of your drivers, your data and remember the service pack and you shouldn't have a problem. Thanks for your post anyone else with a similiar problem might have their solutions here. :thumbsup:

Edited by fardin100, 15 April 2009 - 06:06 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users