Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

one of the usb devices attached to this computer has malfunctioned and windows does not recognize it


  • Please log in to reply
1 reply to this topic

#1 Tsula

Tsula

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:12:46 PM

Posted 13 April 2009 - 10:47 PM

one of the usb devices attached to this computer has malfunctioned and windows does not recognize it <~~ pops up every couple hours or so. I have yet to figure out what it is. I checked my device manager and it's bringing up an error with a network adapter just using a title of Unknown Device. I checked the hardware ID on the device properties and it shows ms_pschedmp... Googled it but still can't figure out what it is... My wireless usb is working fine. I dun have anything else plugged in network wise. Any ideas what it is?

BC AdBot (Login to Remove)

 


#2 Tsula

Tsula
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:12:46 PM

Posted 14 April 2009 - 05:27 PM

Well, I opened my case and put the two front usb ports on the other spot for usb ports o my motherboard (which is a 780i SLI FTW). So far no issues.. *Edit* I take that back... the one port doesn't do anything now. Switching it back to the other connection. (Both front ports use one wire connection to plug into the usb spots on the motherboard.)

Edited by Tsula, 14 April 2009 - 05:45 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users