Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

need help on error


  • Please log in to reply
4 replies to this topic

#1 rayj0054

rayj0054

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Location:texas
  • Local time:01:25 AM

Posted 13 April 2009 - 01:11 PM

when i try to load yahoo messenger and three other programs i get an error that says this application has failed to start because its side-by-side configutation is incorrect any help woould be aqppreciated
ray

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:25 AM

Posted 13 April 2009 - 04:49 PM

Try downloading the Visual C++ 2005 Redistributable Package (x86)
32 Bit: http://www.microsoft.com/downloads/details...;DisplayLang=en

64 Bit:
http://www.microsoft.com/downloads/details...;displaylang=en
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 rayj0054

rayj0054
  • Topic Starter

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Location:texas
  • Local time:01:25 AM

Posted 13 April 2009 - 08:23 PM

thanks mark i tried that but still the same

#4 rayj0054

rayj0054
  • Topic Starter

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Location:texas
  • Local time:01:25 AM

Posted 19 April 2009 - 09:30 AM

its me again the problem was my hdd. i had bad sector where sys files were located. had to do clean install on different hdd. if anybody has this problem run a disk scan on suspect hdd.
rayj005

#5 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:25 AM

Posted 19 April 2009 - 08:30 PM

Thank you for posting back with your solution
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users