Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

What's going on?


  • Please log in to reply
1 reply to this topic

#1 dekaz

dekaz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:17 AM

Posted 13 April 2009 - 12:58 AM

Having seen some of the help you've given to other people, i was hoping you could help me solve a problem.

Everytime I turn my laptop on, i get the following three messages...

Posted Image

Posted Image

Posted Image

just wondering (as im clueless with computers) what's happening?

Thanks in advance,

Declan

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:17 AM

Posted 13 April 2009 - 05:44 PM

Typically when you get a virus it makes an entry in your registry instructing your computer to run the virus every time you start. Your antivirus found the virus and deleted it, but these entries are still in your registry, which is why you are getting the error messages. Using the AutoRuns utility you should be able to locate these entries and delete them.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users