Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Taskbar animation is gone


  • Please log in to reply
2 replies to this topic

#1 IsaacClarke

IsaacClarke

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 12 April 2009 - 09:56 PM

Usually, the taskbar slides in and out with a smooth animation. But out of the blue, it just switches to a jerky pop in and out when maximizing or minimizing.

I'm using Vista Home Basic.

BC AdBot (Login to Remove)

 


#2 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:12:45 AM

Posted 14 April 2009 - 08:03 PM

hello

try this

start>
(right click) computer>
properties>
(left pane) advanced system settings>
continue>

advanced tab.
performance>
settings>
visual affects make sure (animate windows when minimizing and maximizing) has a check in the box

sounds harder than it is. good luck :huh:
Have A Great Day

...........Kenny.............

#3 IsaacClarke

IsaacClarke
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 14 April 2009 - 08:37 PM

hello

try this

start>
(right click) computer>
properties>
(left pane) advanced system settings>
continue>

advanced tab.
performance>
settings>
visual affects make sure (animate windows when minimizing and maximizing) has a check in the box

sounds harder than it is. good luck :huh:


It worked, but what I don't understand is why it it suddenly disabled that setting.

Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users