Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

bsod errors!!!!!!!


  • Please log in to reply
46 replies to this topic

#1 Ankur Singh

Ankur Singh

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 12 April 2009 - 08:59 AM

my pc seems to be slow and i dont know the problem
i have a e4500c2d proceesor but it works slower than my previous p4@2.00ghz
i have nod32,avg8.0is andsuper antispyware fully updated but they are not detecting anything
my administrative tools are disabled and while playing games like counterstrike i have slow processing & experience blue screen,even after disabing all unneeded sevices &tasks,including all security progs
what should i do
help!
i m not running vista as i have 1 gb of ram
i am running xpsp2 mce edition[after formatting twice] and at the time of posting i had xpsp2 and i m not able to upgrade to sp3 as i get some errors
also in event viewer,it show errors in source column in the following-atapi;service control manager;dcom;disk;windows update agent;ipnathlp
now i only use bitdefender total security 2008[fully updated] and was able to found only some trojans even after dep scan
i have deleted all junk,defraged the registry and all drives
ran chkdsk on all drives ank sfc /scannow command[but it was not able to get two or three files at the last point which i had to skip as when i entered my xpsp2 disk or mce dvd,it showed they are wrong disks]
after all the efforts the problems are still not gone
i have a jetway intel 945gc &ich7 chipset mobo and ddr2 533mhz ram[1gb*1-i bought 667 one but it shows 533-although it suppoirts ddr2 667{maximum and also 1gb*2 i.e.2 gb of unbuffered ram}] and wdc160gb sata hdd;samsung dvd writer,atx cabinet,450 w smps-odyssey and intel c2d-e4500z2.2 ghz conroe processor

also if you can tell me the voltages and clock for overclocking-i have 2 fans and normal heatsink provided by the manufacturer

i recieve blue screen errors like-

driver_irql_ less_or_not_equal
kernal_stack_inpage_error
kernal_data_inpage_error
page_fault_in_non_paged_area

BC AdBot (Login to Remove)

 


#2 rigacci

rigacci

    Fiorentino


  • Members
  • 2,604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:59 PM

Posted 12 April 2009 - 09:45 AM

You need to write down the error parameters for each of those BSODs. There should be a series of 1 number, then an X, then a series of four more parameters following that.

There may also be a filename mentioned within the error, usually in the lower left of the screen.

If the BSODs go by too fast, you can go into the "Safe Mode" menu and choose Disable Auto Restart on System Shutdown (wording may be the same or thereabouts).

Sounds like you may have a combination of problems.

I hope this helps.

DR

#3 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:03:59 PM

Posted 12 April 2009 - 12:05 PM

Maybe this article can help you: http://support.microsoft.com/kb/228753
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,271 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:59 PM

Posted 12 April 2009 - 03:35 PM

Duplicate post in XP forum, http://www.bleepingcomputer.com/forums/topic218792.html

Louis

#5 Ankur Singh

Ankur Singh
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 13 April 2009 - 06:15 AM

Duplicate post in XP forum, http://www.bleepingcomputer.com/forums/topic218792.html

Louis


i also posted it in security-am i infected?
they told me to post it in xp and hardware to manage the problem

#6 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:03:59 PM

Posted 13 April 2009 - 07:05 AM

You should also go to start, run, and type in "chkdsk" . This will check over the health of your hard drive.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#7 hamluis

hamluis

    Moderator


  • Moderator
  • 56,271 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:59 PM

Posted 13 April 2009 - 10:07 AM

Generally speaking...one post in one forum...at a time...is sufficient. There is an overview mechanism for all BC forums which tries to ensure that the post winds up where it truly belongs...no need to post the same thing in multiple forums.

If anyone spots a post in a given forum that is considered to belong in another forum...one of the mods will eventually move it.

If the personnel at Am I Infected gave you clearance and suggested that you post in a different forum, that's fine. That constitutes a new post and need not be duplicated in another BC forum, whether it refers to your previous post (which is not the same thing) or not.

Louis

#8 Ankur Singh

Ankur Singh
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 16 April 2009 - 10:47 AM

i have tried memtest86,regcure,cc cleaner and i have also tried replacing cmos battery
ran chkdsk how ever it is not able to scan even on startup

#9 Ankur Singh

Ankur Singh
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 16 April 2009 - 10:49 AM

i want to remove the other post
but tell me is 945gc(224mb total allocated memory including 128mb dedicated memory) sufficient for running games like counter strike and call of duty

#10 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:03:59 PM

Posted 16 April 2009 - 10:18 PM

It should probably be able to run CSS on lower settings, but it may not be that smooth. Call of Duty may have lag on all low settings too.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#11 Ankur Singh

Ankur Singh
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 22 April 2009 - 04:48 AM

well actually it not able to run either in my computer
i just ran cs:cz in custom mobe{same happens with other modes too} it gave the followig error messages:-
stop:0x000000f4(0x00000003,0x026ba6620,0x86ba6794,..[i was not able to note others]) i also don't know anything about it

and will upgrading to nvidia 9400gt and 2*1gd ddr2 667mhz ram be able to fix problem to some extend or not

and tell me can we overclock a processor[c2d e7400] i a branded compaq/hp computer with nbios have no such feature and also can we allot more memory to the 9400gt installed in it[i in this para not talking about my com. but of one of my friends]

also tell how do we find/we know what is our clock generator
and by just increasing the clock in bios in my computer,i can't take it beyond 220[11x multiplier and 200 orignal clock]
should i tweak the voltage?how?

#12 Ankur Singh

Ankur Singh
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 22 April 2009 - 04:51 AM

can you tell me what is my clock generator using all of the above details
if i haven't mentioned then i have ran memtest86 and also my chkdsk utility to check all drives and found no errors

Edited by Ankur Singh, 22 April 2009 - 04:53 AM.


#13 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:04:59 PM

Posted 22 April 2009 - 05:12 AM

http://www.cpuid.com/cpuz.php

show the details of your cpu and memory

Are all your drivers loaded? Check in device manager?

Upgrading an entry level computer to play more demanding games is problematic, for example a friend has added ram, that worked then he added a good video card but had to add a larger power supply for it but now he's overheating in his cruddy case. And that's just WOW
Chewy

No. Try not. Do... or do not. There is no try.

#14 Ankur Singh

Ankur Singh
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 22 April 2009 - 08:07 AM

i have used cpuz but didn't find my clock generator
can you tell me where is it mentioned

#15 Ankur Singh

Ankur Singh
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 22 April 2009 - 08:17 AM

and will some body help me out with the bsod errors
given the error codes as mentioned above




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users