Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Neither IE or Firefox show any ads on websites...


  • Please log in to reply
3 replies to this topic

#1 Dave Finlay

Dave Finlay

  • Members
  • 148 posts
  • OFFLINE
  •  
  • Local time:01:44 AM

Posted 10 April 2009 - 11:51 PM

Ever since my laptop went though a fierce virus attack (that I'm glad to say I've taken care of thanks to the helpful people here at BC!) neither IE or Firefox display ads on any website I visit, and in place of where the ads should be is an "Internet Explorer Cannot Display This Webpage" ore "Firefox can't establish a connection to the server at" warning. Both IE and Firefox are up-to-date and are at their defauly security levels, yet I still have this problem. Also, when backtracking on webpages with ads, I have to back click through numerous "empty" links (that I assume are links to the ad servers) that show nothing on screen before getting back to the page I was previously at. It's really annoying and inconvenient. Is there any way to fix this? Could it be my Symantec AntiVirus or something else?

BC AdBot (Login to Remove)

 


#2 Dave Finlay

Dave Finlay
  • Topic Starter

  • Members
  • 148 posts
  • OFFLINE
  •  
  • Local time:01:44 AM

Posted 13 April 2009 - 02:44 AM

Anyone?

#3 buttoni

buttoni

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Temple, Texas
  • Local time:01:44 AM

Posted 15 April 2009 - 09:01 AM

Is the ad blocking NOT what you want? Can't tell from the tone of your post. Most of us do NOT want to see the ads. :thumbsup:

If you use the AdBlock+ extension in FX you get the message "Firefox can't establish a connection to the server at" you mention on all blocked ads. That is normal if AdBlock+ is installed. So I rest easy when I see these messages scattered on my screens. That's why I USE AdBlock+ extension.

What version of IE do you use? I virtually never use IE (just for WinUpdates and the rare site that requires it). IE8, which I just installed last week, treats the subject of ad-blockers extensively via the help screens.

Don't have any thoughts on the back button blank screen issue you mentioned. Never experienced that. Perhaps someone else will jump in with a suggestion on that issue. Are you seeing any other odd pc behaviors while surfing? While waiting for an expert (which I certainly am NOT) to reply, I'd rerun your local malware scans & the TrendMicro Housecal on-line scan again to be sure the malware you removed hasn't reactivated itself or you don't have some new adware on your system.

Edited by buttoni, 15 April 2009 - 09:12 AM.

HP Pavilion desktop p6270z; 8 GB ram; Win7 Home Premium x64 bit; FX 4.0; DSL 2Wire modem/router; MVPS Hosts; Comodo FW 5.3(D+ & Sandbox enabled); MSSE; MBAM on demand.

#4 buddy215

buddy215

  • BC Advisor
  • 12,885 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:01:44 AM

Posted 15 April 2009 - 12:57 PM

Sounds like you have some ad/tracking cookies that has their servers blocked. Also known as "third party cookies".

First delete all of the cookies in IE by clicking on tools, options, delete cookies. Or run a security program or cleanup program that will remove the ad/tracking cookies.
Then follow the instructions in the link below.
http://www.howtogeek.com/howto/windows-vis...cookies-in-ie7/

In Firefox 3, After deleting all of the cookies or running a Security program or cleanup program that removes the Ad/tracking cookies
1. Click on the Tools menu on the Firefox tool bar.

2. Highlight and click on Options at the bottom of the Tools menu.

3. In the Options window, open the Privacy tab.

4. Under the Cookies header uncheck the Accept third-party cookies checkbox.

5. Click the OK button to exit the window.

EDIT: Remove the temporary files in IE and Firefox, also.

Edited by buddy215, 15 April 2009 - 01:44 PM.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users