Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bad startup withXP


  • Please log in to reply
No replies to this topic

#1 jimboC

jimboC

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:18 PM

Posted 10 April 2009 - 09:02 PM

When I start my computer, it seems like a normal boot until it gets to the desktop. I then have a blue screen with random yellow and red blocks scattered about. The system will not allow me to safe boot as myself or as administrator. It loops back to the desktop with blue screen and yellow & red blocks. This issue occurred on my main drive, I am working off of my backup so I am able to look into parts of the corrupted drive. I have run just about all of the tools i could off of the site, but to no avail. I would appreciate any help with this issue. Thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users