Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse moving and clicking by itself...and typing too!


  • Please log in to reply
1 reply to this topic

#1 hearsaym

hearsaym

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:40 PM

Posted 10 April 2009 - 05:55 PM

I am pretty sure one of the computers on our network has been hacked. The mouse moves around the screen making click-drag boxes, but also opens programs like Internet Explorer and actually types a web address (like www.cars.com). Someone turned on the computer this morning, logged in and walked away. When they came back, their billing software was open (but no mouse movement was noticed). This computer had it's hard drive removed and scanned as a slave drive using Symantec Antivirus, then the PC was scanned in Safe Mode using Symantec Antivirus, SpyBot S&D and Malware Bytes Antispyware...nothing detected except some cookies. To make matters even more interesting, the mouse has been observed moving and clicking even when disconnected from the network (there is no wireless network adapter on this PC, but it did have a wireless keyboard receiver) I don't understand how this is possible. It sounds like someone may have installed some elaborate prank software on here, but normally these applications are terminated on reboot, and nothing suspicious in msconfig startup, startup folder or HijackThis scan. If anyone else has observed this, or if you think you might know what is going on, please let me know. Thanks in advance.

BC AdBot (Login to Remove)

 


#2 extremeboy

extremeboy

  • Malware Response Team
  • 12,975 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:40 PM

Posted 10 April 2009 - 07:18 PM

Hello.

If you think you may be infected post a topic in the AII forum.

Hijackthis logs do not belong in this forum. I have seen this problem but there wasn't a specfic fix for it. You might want to start a topic in the AII forum first and see what can be done if you think you may be infected.

With Regards,
Extremeboy

Edited by extremeboy, 10 April 2009 - 07:19 PM.

Note: Please do not PM me asking for help, instead please post it in the correct forum requesting for help. Help requests via the PM system will be ignored.

If I'm helping you and I don't reply within 48 hours please feel free to send me a PM.

The help you receive here is always free but if you wish to show your appreciation, you may wish to Posted Image.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users