Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost Internet Access and 'strange IP Address'


  • Please log in to reply
1 reply to this topic

#1 shauneendh

shauneendh

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:18 AM

Posted 10 April 2009 - 04:13 PM

Hi There I hope someone can help please. I have three computers running on Virgin Broadband with a cable Modem and a Linksys router using ethernet cabling which has worked fine for the last couple of years. Yesterday Morning everything was working fine (I checked my Train was on time!) but when I came home I had no internet access.

I tried re-booting everything, computer, modem and router and finally connected my computer directly through the modem, by-passing the router, still no internet access so I called the ISP helpdesk. Tried lots of things as instructed and could get one of my sons computers up and running directly through the modem and so they told me I had a faulty network card and I would need to replace it.

However, this morning I thought I would give it one more try and it actually connected ok BUT I noticed that I had a 'strange' IP address which was 82-24-175-188 and my subnet mask 255.255.252.0 and the default gate way was 82.24.174.0 My IP address is usually in the range 192.168 XXX.100 with the other two computers being .101 and .102 on the end.

Having reconnected mine directly I then tried to connect my computer back through the router so I connect my sons' computers but my computer would not then work at all, and has not connected since even when I connected it back directly to the modem. One of my son's computers will connect directly through the modem but the other one will not connect at all. So only one out of the three will connect and this one also now has strange IP address

IP Address 86.2.113.169
Subnet mask 255.255.252.0
Default gateway 86.2.112.1

On my own computer I have run Anivir Antivirus, Adaware, AVG Ewido and done a registry clean, I have tried IPConfig /release and ipconfig /renew. I have also tried 'netsh winsock reset' and 'ipconfig /flushdns' all of which I found on this forum.

Is there anything else you can suggest that could solve the problem please?

BC AdBot (Login to Remove)

 


#2 crumbs744

crumbs744

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:18 PM

Posted 17 April 2009 - 02:02 AM

I hate to see peoples questions unanswered on this site, since its usually really good, unfortunately i have no idea what the problem may be, perhaps one of the computers in your network was accidentally giving out a DHCP service that conflicted, but the ipconfig release and renew would normally fix that up.
Sorry no one could be more help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users