Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disabling Onboard Video. Pls Help.


  • Please log in to reply
4 replies to this topic

#1 BobsYurUncle

BobsYurUncle

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:35 PM

Posted 10 April 2009 - 04:01 PM

Hi, just put a new computer together and loaded it with vista 64. Specs are AMD 3800 +, 4GB ddr2 ram, and a geforce6100pm-m2 mobo, 500W psu.

I am tearing my hair out trying to figure out how to add a new video card. I have a spare xfx 7900 gt that I tried putting in and installing drivers for, but it automatically boots from the 6100 piece of crap. I changed the boot priority to the pciex slot in my bios but this changed nothing. I tried disabling the onboard video in display devices, then install the drivers. No dice. When I UNINSTALL the 6100 and then install the new nvidia drivers, it automatically reinstalls the damn thing. so I've tried everything. Hardware is proven to work. I tested the 7900 GT in my other rig and it works, and I took one of my 9800 GTX's and threw it in this rig and it works! So I know its not the pci slot on the mobo. i can get an image with my 9800gtx using dvi in this computer, but when I switch it to the 7900, I get nothing! I have to use integrated vga. it sucks.

And like I said, I threw the 7900 in my other pc and it works fine and dandy.

any suggestions would be GREATLY appreciated. thanks.

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:09:35 AM

Posted 10 April 2009 - 04:22 PM

Hi BobsYurUncle, welcome to BC! :thumbsup:

According to the manual for your board (pp. 30-31), you may need to disable the onboard video through the BIOS setup screen (on the main screen under "Video")

Edited by Amazing Andrew, 10 April 2009 - 04:23 PM.


#3 BobsYurUncle

BobsYurUncle
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:35 PM

Posted 10 April 2009 - 04:34 PM

Hi BobsYurUncle, welcome to BC! :thumbsup:

According to the manual for your board (pp. 30-31), you may need to disable the onboard video through the BIOS setup screen (on the main screen under "Video")



I tried changing this earlier. It wont let meet boot using dvi on my graphics card if i change this. It says "Video (EGA/VGA) This item defines the video mode of the system. The motherboard had a built-in VGA graphics system; you must leave this item at the default value"

If it changes, it automatically defaults back to EGA/VGA.

#4 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:09:35 AM

Posted 10 April 2009 - 04:46 PM

Hrmmm.... you may want to contact ECS support, then.

#5 BobsYurUncle

BobsYurUncle
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:35 PM

Posted 10 April 2009 - 04:58 PM

Hrmmm.... you may want to contact ECS support, then.


will do thnx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users