Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Pro Clean Install Problem


  • Please log in to reply
4 replies to this topic

#1 onalandline

onalandline

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago Area
  • Local time:04:51 PM

Posted 10 April 2009 - 11:41 AM

I am in the process of doing an XP Pro clean install on my desktop. I made it past the format portion, but during the file copy portion, setup could not copy pro_seg4.swf or pro_seg5.swf. I never had this problem before, and this is my 3rd or 4th clean install of XP on this system since I got it back in 2000 or 2001. I even burned the XP CD to see if the original CD was too scratch, but the same problem occurred. I skipped these two files and continued the install. What are these files? Is there a work-around? Can they be manually copied after installation? Thanks for any help.

Support Our Troops!


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:51 PM

Posted 10 April 2009 - 01:48 PM

Post number two should answer your questions:
http://www.boards.ie/vbulletin/showthread.php?t=2055033173
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 onalandline

onalandline
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago Area
  • Local time:04:51 PM

Posted 11 April 2009 - 08:11 AM

Thanks for the link

One more question: I just installed the XP Pro CD. My ethernet controller does not work. Can I install SP2 without doing any updates on the original XP installation or installing SP1?

Support Our Troops!


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:51 PM

Posted 11 April 2009 - 10:59 AM

Yes...SP2 includes SP1, users can just install SP2 if they are using an XP install without any SPs as a base.

This is not true for SP3 installation. SP1 (or SP2) must be installed on the system before users can install SP3 (which includes SP2).

Louis

#5 onalandline

onalandline
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago Area
  • Local time:04:51 PM

Posted 13 April 2009 - 01:55 AM

Thanks for the help!

Support Our Troops!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users