Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wireless problems


  • Please log in to reply
11 replies to this topic

#1 doogs93

doogs93

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:30 AM

Posted 09 April 2009 - 10:51 PM

ok here's my problem. Ive recently set up my wirelss internet at home and it works perfectly on my desktop pc and my sisters laptop. But my laptop has the problem. When I clikc on view wireless networks in the bottom right of the screen I can see my wireless icon there but when i go to connect it says "Wondows is unable to connect to the selected network. it may be out of range". Why does it say this to me but not my sisters laptop. Bear in mind that my laptop is about five years old. Do i need to download some sort of update or something. PLease help??

oh and by the way im not sure what type of internet it is. it says something like WPA2-PSK [AES]. sorry, i dont know much about computers.

thankyou


and my wireless card is an intel pro wireless lan 2100 3b mini pci adapter

Edited by doogs93, 09 April 2009 - 11:12 PM.


BC AdBot (Login to Remove)

 


#2 burn1337

burn1337

  • Banned
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:30 PM

Posted 10 April 2009 - 12:15 AM

Well firstly, you are using the encryption password correctly right? Also I would make sure you wireless NIC is configured to automatically switch between channels and 802.11b/g/... Also make sure the router is using a mix on the 802 and channels as well.. It is possible you may need some updates... But I would also check your services make sure everything is running properly (control panel-> admin tools-> services), mainly I would suggest make sure Windows Zero Config, DHCP client, and any other network services that are needed(it says what is need if you right click the service and choose properties, then to go the dependencies tab)... Make sure they are all on automatic... Though I would urge you to be careful and read then carefully, if you have to many on automatic, it can cause for security holes..

#3 doogs93

doogs93
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:30 AM

Posted 10 April 2009 - 12:29 AM

Well firstly, you are using the 1 encryption password correctly right? Also I would make sure you 2 wireless NIC is configured to automatically switch between channels and 802.11b/g/... 3 Also make sure the router is using a mix on the 802 and channels as well.. It is possible you may need some updates... But I would also check your services make sure everything is running properly (control panel-> admin tools-> services), mainly I would suggest make sure Windows Zero Config, DHCP client, and any other network services that are needed(it says what is need if you right click the service and choose properties, then to go the dependencies tab)... Make sure they are all on automatic... Though I would urge you to be careful and read then carefully, if you have to many on automatic, it can cause for security holes..


1. i think i am. how do i tell if im not?
2. sorry but how do i do this
3. again im sorry but i dont understand


thansk for your help but i am not very tech savvy. please help me. i wish i was a boy... it would make me so much better at computers lol

#4 burn1337

burn1337

  • Banned
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:30 PM

Posted 10 April 2009 - 01:23 AM

No need to apologize... It is I who should apologize, I do tend to skip the minuet details... What exactly do you not understand? This was we can start on a common grounds... But I will say...

Open your Control Panel, (Start -> Control Panel), then go into Admin Tools, then Open Services... The services are in alphabetic order; so first navigate down to DCHP make sure it is set to Automatic, you can right click on the service and choose properties, on that opening tab will be a drop down box that will let you choose between Disabled, Manual, or Automatic... Afterwords, navigate towards the bottom, search for Windows Zero Config, make sure that is set to Automatic as well...

From the Control Panel you can go into Network Connections, find the wireless Connection (it may say disabled or something of the sort), then right click you should be able to open up the status of the connection, in the status, you can click on Properties, it will bring up another box, in the drop down box will have the Wireless Network Interface Card (NIC), and should also have a Configure button on there too, click that it will open another box and the opening page should be the configuration settings (it may be on it's own tab), in the left side text box highlight one and it should bring up the changeable properties pertaining to that setting... Look for Channel and 802(it may be as frequency/band/mode or some other name), make sure the Channel is set to Automatic, and the 802.11 is not set on either B or G, but set it to Both...

(sorry if my information is not completely correct, I am telling you all this from memory)

Now if none of those seem to be the problem, you might have to log into the router... In your Web Browser, type 192.168.1.1 as the address, typical router logins are "Username: admin, Password: admin", unless it has been changed... From there you can choose your Wireless Settings or Security... Withing this section you should be able to navigate to either a tab or a button that says Mac Address Filtering... If this service is turned on, it will have one of two different effects, either "Permit Only", or "Deny"(maybe a different context but same meaning)... If this is set to "Permit Only" then you need to either disable the Mac Address Filtering, or add your Wireless NIC's Mac Address to the list... Also within the Wireless Security/Settings section, you can choose the channels and modes as well... Again make sure it is on both and mixed...

If the problem still persists after all that has been done and checked... Let me know... It is possible that you could be infected and a spyware, or virus has knocked out the ability to connect... Or there could be other problems just the same... If you need more clarification... I will be happy to clarify more so...

#5 doogs93

doogs93
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:30 AM

Posted 10 April 2009 - 07:15 PM

No need to apologize... It is I who should apologize, I do tend to skip the minuet details... What exactly do you not understand? This was we can start on a common grounds... But I will say...

Open your Control Panel, (Start -> Control Panel), then go into Admin Tools, then Open Services... The services are in alphabetic order; so first navigate down to DCHP make sure it is set to Automatic, you can right click on the service and choose properties, on that opening tab will be a drop down box that will let you choose between Disabled, Manual, or Automatic... Afterwords, navigate towards the bottom, search for Windows Zero Config, make sure that is set to Automatic as well...

From the Control Panel you can go into Network Connections, find the wireless Connection (it may say disabled or something of the sort), then right click you should be able to open up the status of the connection, in the status, you can click on Properties, it will bring up another box, in the drop down box will have the Wireless Network Interface Card (NIC), and should also have a Configure button on there too, click that it will open another box and the opening page should be the configuration settings (it may be on it's own tab), in the left side text box highlight one and it should bring up the changeable properties pertaining to that setting... Look for Channel and 802(it may be as frequency/band/mode or some other name), make sure the Channel is set to Automatic, and the 802.11 is not set on either B or G, but set it to Both...

(sorry if my information is not completely correct, I am telling you all this from memory)

Now if none of those seem to be the problem, you might have to log into the router... In your Web Browser, type 192.168.1.1 as the address, typical router logins are "Username: admin, Password: admin", unless it has been changed... From there you can choose your Wireless Settings or Security... Withing this section you should be able to navigate to either a tab or a button that says Mac Address Filtering... If this service is turned on, it will have one of two different effects, either "Permit Only", or "Deny"(maybe a different context but same meaning)... If this is set to "Permit Only" then you need to either disable the Mac Address Filtering, or add your Wireless NIC's Mac Address to the list... Also within the Wireless Security/Settings section, you can choose the channels and modes as well... Again make sure it is on both and mixed...

If the problem still persists after all that has been done and checked... Let me know... It is possible that you could be infected and a spyware, or virus has knocked out the ability to connect... Or there could be other problems just the same... If you need more clarification... I will be happy to clarify more so...



ok i went to services and both wzc and dchp anr set to automatic.

when i try to click on services in my wireless connections, it wont let me. the button is un clickable. ----> http://img12.imageshack.us/my.php?image=89037020.png

but i did manage to find this. is this the configure button you mean. --->http://img17.imageshack.us/img17/4377/24691733.png

if it is. when i click it i see this. --->http://img151.imageshack.us/img151/6195/49773463.png

and in there is nothing about anytihng that is in bold above. not in any of the other tabs either.


and everything in the next paragraph doesnt work because when i type in 192.168.1.1 the internet page just says failed to connect.



this is so annoying that my laptop cant do this. if i cant get my internet working i dont know how ill live. i probably fail uni. please help. what else should i do burn???


p.s. i do have some spyware or malware or something on my computer ive just never bothered to try and get rid of it. it just hasn't phased me that much. could that be the problem? or is just because my wireless card doesn't yet work with wpa2.


thankyou. i appreciate everything you've done so far burn. lets just hope you can do this for me.


cheers


ph and by the way. just thought id let you know. my internet does work. i can sometiems connect to my neighbours wireless. and before i moved house about 3 weeks ago i had no problem connecting to our over there. its just now we've got a new type in internet and i cant seem to connect to it. same applies to my uni wireless. both are wpa2 and i cant connect to them.

Edited by doogs93, 10 April 2009 - 07:18 PM.


#6 burn1337

burn1337

  • Banned
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:30 PM

Posted 11 April 2009 - 02:15 AM

Ok my apologies for giving you the wrong tab to click on, all of what you bolded, should be in the advanced tab... Though you should be able to support wpa2, you could also be right that it doesn't support it... But just the same, it is possible that the malware/spyware or anything else of the sort, could be causing the problems with the wpa2... Some are able to shut your internet down, and though I don't know for sure, some could be preventing the connection due to the security...

So I would suggest trying to get an updated AV and AS to scan your computer... Personally, I would suggest Adaware, and Avast...

Also if your card does not support wpa2, you may have to get into your router and change that... Though before you take that step, if you wouldn't mind posting a screen shot of the Advanced tab in your card configuration, we might be able to get something fixed through that... But before you do, check out that Advanced tab and make sure I am correct about the bolded items being there, and check to see if you have the support as well...

Sorry I didn't see it earlier to respond quicker for you... And no need to thank me yet, we haven't solved the problem...

#7 doogs93

doogs93
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:30 AM

Posted 12 April 2009 - 11:06 PM

http://img24.imageshack.us/img24/6337/63289877.png

theres the screenshot of the advanced tab. not sure what everything means though.

#8 burn1337

burn1337

  • Banned
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:30 PM

Posted 12 April 2009 - 11:42 PM

Well that advanced tab isn't going to help us much at all...
Have you gotten the chance to scan?
It could be that you may need an updated driver for the wireless card... Have you tried taking off the wpa2 and trying that?

#9 danr

danr

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:01:30 AM

Posted 14 April 2009 - 08:14 AM

or is just because my wireless card doesn't yet work with wpa2.

Yes the "intel pro wireless lan 2100 3b mini pci adapter" is a wireless "B" device and supports WEP with no higher level offered.

As pointed out above you will have to drop down to wep in the router, or buy a wireless "g" card for the laptop to work with the higher level of protection offer by wpa2.

#10 burn1337

burn1337

  • Banned
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:30 PM

Posted 14 April 2009 - 09:28 AM

Thank you danr I wasn't sure if the card was capable or not with it...

#11 doogs93

doogs93
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:30 AM

Posted 14 April 2009 - 09:38 PM

or is just because my wireless card doesn't yet work with wpa2.

Yes the "intel pro wireless lan 2100 3b mini pci adapter" is a wireless "B" device and supports WEP with no higher level offered.

As pointed out above you will have to drop down to wep in the router, or buy a wireless "g" card for the laptop to work with the higher level of protection offer by wpa2.



can you please assit me in how to drop down to wep in the router??

thanks

#12 burn1337

burn1337

  • Banned
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:30 PM

Posted 15 April 2009 - 12:32 AM

You should be able to log into your router by typing "192.168.1.1" in your web browser address bar, the default username and password are "Username: admin, Password: admin". From there, most web gui's will have tabbed areas/sections near the top, choose the Wireless tab, sometimes it will let you choose at that screen, sometimes you have to go the the sub-section tab Wireless Security.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users